Subject: (urth) Lexicon Urthus

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Mon, 12 Jun 2006 23:34:13 +0000

I sure wish somebody would reprint it. Amazon.com
lists a copy (one copy) for $250. ABEBooks.com has one
copy for $225 and another for $495.00!!!

Makes me wish I had been interested in Wolfe a few
years ago and that book was around.

    Fred Kiesche (FPK3)
 
 My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 6,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: James Crossley <ishmael at drizzle.com>
Date: Mon, 12 Jun 2006 23:38:26 +0000

According to siriusfiction.com, it will be reprinted sometime in the next
year or two.  In the meanwhile, unbound copies are available directly from
them.

James

On 6/12/06 4:34 PM, "Fred Kiesche" <godel2escher2bach at yahoo.com> wrote:

> Greetings:
> Over 6,000 postings served! See The Eternal Golden Braid
> (http://theeternalgoldenbraid.blogspot.com/ ).
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>