Subject: (urth) Unhappiness with fantasy writing

From: PMorris33 at aol.com <pmorris33 at aol.com>
Date: Thu, 15 Jun 2006 02:39:02 +0000

I've long been an admirer of Gwyneth Jones.  Her first science fiction  book 
"Divine Endurance" was a perfect gem.  And her book of criticism,  
"Deconstructing The Starships" is simply the best science fiction criticism I've  ever 
read, pace Kingley Amis and John Clute.
 
But I'm having trouble with her fantasy series "Bold As Love".  What's  
happened to that beautiful Englishwoman?  She's gone dead on the  page.  
 
Is anyone else in the group a reader of Gwen Jones?
 
I'd be interested in hearing your opinion.
 
Thanks to all of you
Pip
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060614/6590e0fd/attachment.htm

---

From: James Crossley <ishmael at drizzle.com>
Date: Thu, 15 Jun 2006 05:27:47 +0000

I don’t know her work well, but I very much enjoyed <Life>.  More fiction of
science than science fiction, if that makes any sense.  It somehow reminded
me of Byatt’s <Possession>.

What I’ve heard about this new series isn’t great.

James

On 6/14/06 7:39 PM, "PMorris33 at aol.com" <PMorris33 at aol.com> wrote:

> "Deconstructing The Starships" is simply the best science fiction criticism
> I've ever read, pace Kingley Amis and John Clute.
>  
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060614/5ec300c1/attachment.htm

---

From: Los Arboles Del Frio <losarbolesdelfrio at gmail.com>
Date: Thu, 15 Jun 2006 16:39:00 +0000

Have you watched Miyazaki's movie 'Howl's Moving Castle'? It's a
cartoon adaptation of one of Jones's books. Miyazaki is very well know for
movies such as My Neighbour Totoro, Spirited Away or Princess Mononoke.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060615/804247e1/attachment.htm

---

From: Los Arboles Del Frio <losarbolesdelfrio at gmail.com>
Date: Thu, 15 Jun 2006 16:41:03 +0000

Oops. That was actually Diana Wynne Jones. Still, a nice original movie I 'd
recomend to any lover of fantasy.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060615/86719e10/attachment.html

---

From: pthwndxrclzp <aquastor at gmail.com>
Date: Thu, 15 Jun 2006 16:44:17 +0000

Sorry to begin by hijacking your post...but I am similarly dismayed by what
I see as both Charles Stross' and John C. Wright's almost simultaneous shift
from deft and enthralling sf  to clunky, contrived, half-hearted fantasy.
Their sf is terrific, though.

Back to the original topic, as for Ms. Jones, wow, I'm heading to the
bookstore tomorrow <grin>. Thanks!

And to try to keep things on-topic for the group at large, I'm surprised I
haven't heard mention of either David Herter or Alexander Jablokov, both of
whom strike me as being quite favorably Wolfean in their style, erudition,
and recurrent bouts of playfully deliberate obscurity....

On 6/14/06, PMorris33 at aol.com <PMorris33 at aol.com> wrote:
>
>  I've long been an admirer of Gwyneth Jones.  Her first science fiction
> book "Divine Endurance" was a perfect gem.  And her book of criticism,
> I've ever read, *pace* Kingley Amis and John Clute.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060615/73b46e44/attachment.html

---

From: Rob Thornton <oblate777 at speakeasy.net>
Date: Thu, 15 Jun 2006 17:45:42 +0000

> and recurrent bouts of playfully deliberate obscurity....

Did someone say Alexander Jablokov? I strongly recommend his first novel "Carve the Sky" and now that Wolfe is invoked, I can see some connections. For example,  "Sky" has a very involving worldscape and Jablokov takes some relish in tossing you in medias res and continously stirring in information rather than habitually using SFnal "infodumps."

Unfortunately, none of his later efforts really matched "Carve the Sky" but I strongly recommend "Sky"

Now who is this Herter fellow? Actually, I haven't heard of him....

back to the lurk,

rob t.

---

From: pthwndxrclzp <aquastor at gmail.com>
Date: Thu, 15 Jun 2006 17:50:02 +0000

Herter's first novel, "Ceres Storm," came out in 2000. Dense, compelling,
definitely Wolfean in approach, as noted. Link to Amazon listing for the
book:
http://www.amazon.com/gp/product/0312874936/sr=8-3/qid=1150393596/ref=sr_1_3/104-4115854-4295931?%5Fencoding=UTF8

Interestingly, Herter's next book (2002) was a fantasy, "Evening's Empire."
Haven't read it yet, but I'm not surprised to see the Amazon.com review page
name-checking Gene Wolfe on the book.
See
http://www.amazon.com/gp/product/0312870345/sr=8-2/qid=1150393596/ref=sr_1_2/104-4115854-4295931?%5Fencoding=UTF8

On 6/15/06, Rob Thornton <oblate777 at speakeasy.net> wrote:
> Did someone say Alexander Jablokov? I strongly recommend his first novel
> "Carve the Sky" and now that Wolfe is invoked, I can see some connections.
> For example,  "Sky" has a very involving worldscape and Jablokov takes some
> relish in tossing you in medias res and continously stirring in information
> rather than habitually using SFnal "infodumps."
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060615/d2e39779/attachment.html

---

From: Transentient <transentient at gmail.com>
Date: Thu, 15 Jun 2006 18:12:42 +0000

On Jun 15, 2006, at 1:45 PM, Rob Thornton wrote:

> Did someone say Alexander Jablokov? I strongly recommend his first  
> novel "Carve the Sky" and now that Wolfe is invoked, I can see some  
> connections. For example,  "Sky" has a very involving worldscape  
> and Jablokov takes some relish in tossing you in medias res and  
> continously stirring in information rather than habitually using  
> SFnal "infodumps."
>

I rather thought _A Deeper Sea_ and _Nimbus_ were quite excellent.  
The former was a fun little story on the surface, but carried an  
allegory to the fall of the ancient world through it which  
continually jumped back up in surprising new forms, and the latter I  
thought was just an excellent, edgy sf-mystery-thriller.

---

From: Kate Savage <katesavage2001 at yahoo.com>
Date: Fri, 16 Jun 2006 16:02:59 +0000

Re: (urth) Unhappiness with fantasy writing
 pthwndxrclzp <aquastor at gmail.com> wrote on Thu, 15 Jun 2006 09:44
  > Sorry to begin by hijacking your post...but I am similarly dismayed by 
> what I see as both Charles Stross' and John C. Wright's almost simultaneous 
> shift from deft and enthralling sf  to clunky, contrived, half-hearted 
> fantasy.
  > Their sf is terrific, though
   
  My understanding is that Stress' agent told him that if he wanted to improve sales, he needed to shift from hard sf to fantasy. The problem with hard sf is the bottom line - fantasies and paranormal romances marked to the fantasy community seem to be bringing in the most money these days. Look at the sale of ARCs on eBay - writers like Wolfe do not bring top dollar but Robert Jordan will.

I have been having trouble with my Yahoo account. Please try my work email or call me if I don't return email in a timely fashion.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/urth-urth.net/attachments/20060616/f2ad23bd/attachment.htm