Subject: (urth) David Herter

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 16 Jun 2006 07:32:09 +0000

David Herter is a good Wolfean writer: his novel CERES
STORM in particular recalls GW. The small press for
which I work, PS Publishing, will be issuing two of
his novellas, ON THE OVERGROWN PATH and THE LUMINOUS
DEPTHS, the first later this year. OTOP is distinctly
Lupine in technique, involving the composer Leos
Janacek and a strange chthonic mystery in the
mountains of Slovakia.

--Nick Gevers.

___________________________________________________________ 
Copy addresses and emails from any email account to Yahoo! Mail - quick, easy and free. http://uk.docs.yahoo.com/trueswitch2.html

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 16 Jun 2006 17:18:39 +0000

On 6/16/06, Nicholas Gevers <vermoulian at yahoo.com> wrote:
> OTOP is distinctly

Actually, this immediately sounds Tim Powers-ish
to me.

Not that that's a bad thing!

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant

-----
http://www.livejournal.com/users/sturgeonslawyer
"One o'th'flay-rods gone out o'skew on th'treadle."