Subject: (urth) Wiki

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Fri, 23 Jun 2006 21:55:57 +0000

So, did the idea of a Lupine Wiki fall apart or what?

I'm asking because I recently bought several Wolfe short story collections.  
(I'm currently reading the last story in "The Island of Doctor Death...")  
I'd love to be able to go to a Wiki and see some commentary on the stories 
after I finish them.  I get the feeling that I'm missing important things in 
several of them.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 24 Jun 2006 01:11:10 +0000

> So, did the idea of a Lupine Wiki fall apart or what?

Or what. Nobody belled the cat.

> I'm asking because I recently bought several Wolfe short story
> collections. (I'm currently reading the last story in "The Island
> of Doctor Death...") I'd love to be able to go to a Wiki and see
> some commentary on the stories after I finish them.  I get the
> feeling that I'm missing important things in several of them.

Doubtless you are, module some appropriate definition
of the word "important." I suspect that most actually-
important things (as opposed to clever references, etc.)
will become clear with rereading. At least, for that book.

--Dan'l

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
"Shovels are essential to the fantasy genre.
However, they are primarily used by the authors rather than the
characters." -- Stephen R. Donaldson

---

From: JWillard <aldenweer at charter.net>
Date: Sat, 24 Jun 2006 03:33:00 +0000

Daniel D Jones wrote:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>  
>
I'm still game:  Maru, tell us what you need us to do to get it moving 
:)  Would it help to have a launch/design committee of some kind so that 
projects could be assigned/decisions made?  Are we still stuck on what 
kind of wiki to use?  If we are, what's the simplest way to become 
unstuck?  Public domain?

---

From: maru dubshinki <marudubshinki at gmail.com>
Date: Mon, 26 Jun 2006 17:04:19 +0000

> kind of wiki to use? If we are, what's the simplest way to become

No, I'm still interested. It's just that I've been having Internet
access problems (so I've got ~90! Urth.net email to catch up on), my
other projects on Wikipedia proper have been slowly piling up, *and*
my job has gotten more demanding, physical-presence-wise. I'm working
to resolve the first two, but I don't know how quickly I can free up
my time to work on a Wolfe wiki. I have a bit of a business trip
coming up this weekend, which is even *more* problematic, but assuming
you guys can decide on a license and a name (and all goes well on my
end), I can probably start importing Wikipedia articles within a week
or two.

I don't really think a comittee is needed- I just think that we need
to make some decisions. If it were up to me, I'd simply say "Public
domain" and "Wolfe Wiki", since the first can be legally changed later
(public domain is compatible with all licenses, but it is one way...)
and the latter is an obvious place holder, so no one really minds us
changing it- I mean, look at Wookieepedia, originally they were the
"Star Wars Wiki". Nobody complains about such a change.

~maru

---

From: Ian S <greenbook5 at yahoo.com>
Date: Tue, 27 Jun 2006 04:05:34 +0000

I mean, look at Wookieepedia, originally they were the
"Star Wars Wiki". Nobody complains about such a
change.

~maru

Um...'Wolfopedia'anyone? ;)

Ian

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Tue, 27 Jun 2006 11:16:47 +0000

On Monday 26 June 2006 13:04, maru dubshinki wrote:
> > > collections. (I'm currently reading the last story in "The Island of
> > > Doctor Death...") I'd love to be able to go to a Wiki and see some
> > > commentary on the stories after I finish them. I get the feeling that
> > > I'm missing important things in several of them.
> >

I'd say just take the bull by the horns and start doing it.  I've been tempted 
to do so myself but I really didn't want to step on anyone's toes by 
highjacking their idea.

The only problem I see is importing stuff from the mailing list.  I don't 
recall seeing anything about the copyright of stuff sent to the list when 
joining the list, which means that an individual's post almost certainly 
belongs to them.  It seems to me that you'll need their explicit permission 
to import anything anyone else has written if you want to stay strictly 
legal.

---

From: JWillard <aldenweer at charter.net>
Date: Tue, 27 Jun 2006 14:29:28 +0000

>to import anything anyone else has written if you want to stay strictly 
Wolfe Wiki, Public Domain, and, I agree, permission from anyone 
quoted/referenced.  (Mantis, are you lurking out there?)

---

From: don doggett <kingwukong at yahoo.com>
Date: Tue, 27 Jun 2006 20:19:01 +0000

Hi everyone,

    Some days are good days. I have in my hot little
hands an advance reading copy of Soldier of Sidon just
begging me to read it. This means other than certain
home duties, all writing projects will be laid aside,
all books on my 'list' will remain half finished and
food will be eaten at maximum speed for efficiency.
Sleep will be kept to a minimum. Hold all my calls.

regards

Don

---

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Mon, 03 Jul 2006 15:16:08 +0000

As somebody who at one time did a fair amount of posting to the list, I'm not thrilled with the idea of all my posts being thrust willy-nilly into the public domain. I'm even less thrilled with the idea that anybody would be able to edit my posts. I doubt I'm the only one who feels this way. Of course, if the plan is just to summarize the discussions on the list, that's different.

In general it's still not clear to me what the advantages are of a wiki over, say, an FAQ or FAQs combined with a message board. In fact, I would think a priori that a wiki would be a poor format for dealing with Wolfe, about whose work there is so little agreement. But I could well be wrong; it might help if I could see an example of a wiki which successfully does what you're expecting from a Wolfe wiki.

--Adam

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Mon, 03 Jul 2006 17:17:40 +0000

On Monday 03 July 2006 11:16, Adam Stephanides wrote:
> As somebody who at one time did a fair amount of posting to the list, I'm
> not thrilled with the idea of all my posts being thrust willy-nilly into
> the public domain. I'm even less thrilled with the idea that anybody would
> be able to edit my posts. I doubt I'm the only one who feels this way. Of
> course, if the plan is just to summarize the discussions on the list,
> that's different.

It's been pointed out that you would need permission to copy anyone's post.  
If you're not comfortable with your writing being posted under whatever 
license is in effect, then don't contribute to the wiki.  If someone else 
decides to copy your statements over, then point it out and it will be 
quickly removed.

> In general it's still not clear to me what the advantages are of a wiki
> over, say, an FAQ or FAQs combined with a message board. 

A FAQ is a list of Frequently Asked Questions.  A wiki is a particular type of 
web page that allows group editing from a browser.  In otherwords, a FAQ is a 
description of the type of content.  A wiki is a description of the method 
used to generate the content.  They're orthogonal to one another.  A FAQ can 
be a wiki, a wiki can be a FAQ, or not.  Essentially, you can think of what's 
being discussed as a group edited FAQ.

> In fact, I would 
> think a priori that a wiki would be a poor format for dealing with Wolfe,
> about whose work there is so little agreement. 

A wiki would be an excellent choice for precisely that reason.  A wiki allows 
anyone to add to the discussion.  A standard web page FAQ, edited by only one 
person, would present only one point of view.  A wiki can cover as many as 
necessary, in whatever detail you feel like covering.

> But I could well be wrong; 
> it might help if I could see an example of a wiki which successfully does
> what you're expecting from a Wolfe wiki.

I'll see what I can dig up.

---

From: Matthew King <automatthew at gmail.com>
Date: Mon, 03 Jul 2006 17:22:19 +0000

On Jul 3, 2006, at 10:16 AM, Adam Stephanides wrote:

> As somebody who at one time did a fair amount of posting to the  
> list, I'm not thrilled with the idea of all my posts being thrust  
> willy-nilly into the public domain. I'm even less thrilled with the  
> idea that anybody would be able to edit my posts. I doubt I'm the  
> only one who feels this way. Of course, if the plan is just to  
> summarize the discussions on the list, that's different.

In this situation, perhaps a wiki should treat the Urth archives as  
an established body of secondary sources, a nascent critical apparatus.

>
> In general it's still not clear to me what the advantages are of a  
> wiki over, say, an FAQ or FAQs combined with a message board. In  
> fact, I would think a priori that a wiki would be a poor format for  
> dealing with Wolfe, about whose work there is so little agreement.

If we excluded controversial topics as first-class citizens, a wiki  
would be very useful in collecting and distilling information about  
some of the Wolfe obscurities.  As a collaborative lexicon and  
concordance alone, I would find such a wiki valuable enough to spend  
substantial time gardening and contributing.

Contentious theories could be (by consensus) relegated to articles  
with titles like Blue as Ushas, Neighbors as Trees, Phaedria as the  
Sister, Able is a Jerk, and so on.

Thus the first-class article on Phaedria would be eponymous, and  
could include vital stats, page references, and quotations, as well  
as a section linking to all the second-class articles.  These would,  
by their titles, be recognizable as speculation.

On the administrative side, I would prefer to have a Wolfe-wiki that  
does not allow anonymous editing of all articles.  Wiki-spam has  
become ridiculously common.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 03 Jul 2006 19:15:19 +0000

> > I'm not thrilled with the idea of all my posts being thrust willy-nilly into
> > the public domain. I'm even less thrilled with the idea that anybody
> > would be able to edit my posts.

On 7/3/06, Daniel D Jones <ddjones at riddlemaster.org> wrote:

> It's been pointed out that you would need permission to copy anyone's
> post. If you're not comfortable with your writing being posted under
> whatever license is in effect, then don't contribute to the wiki.  If
> someone else decides to copy your statements over, then point it out
> and it will be quickly removed.

Yes; or, by the nature of wikis he could remove it himself.

But here's the thing. This puts the burden of monitoring the wiki --
the whole thing, or at least every article about a subject he's ever
posted about -- to see if someone's quoted one of his posts, because
if they do and he _doesn't_ protest promptly, he's lost protection of
his copyright -- especially given that, since the project has been
announced to him in this forum, he's been put on notice that his
posts _might_ be copied to said Wiki.

This is (to my mind as someone who, on the one hand, cares a
great deal about the copyright of my own work, but on the other,
has contributed significantly to several Wikiim on the Web) _not_
an acceptable approach.

When I create content for a Wiki, it is with the explicit understanding
that it falls under whatever sort of creative-commons policy that
Wiki has established. But Adam and I and many others (I suspect
this would include some very significant posters no longer active
on the forum, like Alice/Alga and Michael/Mantis) wrote our posts
with the understanding that the would be placed in a searchable,
but not editable, archive. To port them to an editable form such as
a Wiki is, I think, a violation of our rights.

If I may suggest a compromise?

I would be willing for anything I have posted to this forum to be
placed on such a Wiki, provided that it was done so in a protected
form, with my name clearly attached to my words, and said words
put in place substantively unchanged (i.e., I wouldn't mind fixes to
typoes and grammar, nor slight edits to clarify context).

In other words: there would have to be a template for porting
text from the Moonmilk archives, that would _not_ permit
editing once it was included and approved.

I would be willing to hazard that most people in my position
would agree -- Adam, how do you feel about this proposal?

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Mon, 03 Jul 2006 21:27:42 +0000

>>As somebody who at one time did a fair amount of posting to the list, I'm
not thrilled with the idea of all my posts being thrust willy-nilly into the
public domain. I'm even less thrilled with the idea that anybody would be
able to edit my posts. I doubt I'm the only one who feels this way.<<

You got that right. My feelings, exactly.

-Roy

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Tue, 04 Jul 2006 12:10:38 +0000

On Monday 03 July 2006 11:16, Adam Stephanides wrote:
> over, say, an FAQ or FAQs combined with a message board. In fact, I would
> about whose work there is so little agreement. But I could well be wrong;

It's vastly different subject matter but a chain of events just led me to the 
Wikipedia article for a Rock band called Tool.  Take a look at that article, 
particularly section 3, called "Arguments about genre and categorization."  I 
don't see why articles on various aspects of Wolfe's work couldn't be 
similarly laid out.

http://tinyurl.com/kdqjr

---

From: Iorwerth Thomas <iorweththomas at hotmail.com>
Date: Tue, 04 Jul 2006 13:46:29 +0000

Hrrm.  I assume that if one treats the mailing list as a set of secondary 
sources, and then implements the no-editing template idea, then one could 
just cite the relevant post, summarise its contents and perhaps use an 
unalterable quote when needed.  This might just make the wiki into a 
navigatable index of the mailing list, but I'm not sure that that wouldn't 
be a bad thing to have.

-Iorwerth

>From: "Roy C. Lackey" <rclackey at stic.net>
>Reply-To: The Urth Mailing List <urth at lists.urth.net>
>To: "Adam Stephanides" <adamsteph at earthlink.net>,"The Urth Mailing List" 
><urth at lists.urth.net>
>Subject: Re: (urth) Wiki
>Date: Mon, 3 Jul 2006 16:27:42 -0500
>
>Adam S. wrote:
>
>the

---

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Wed, 05 Jul 2006 21:51:05 +0000

>would agree -- Adam, how do you feel about this proposal?

That would certainly meet my objections as far as editing is concerned. There's still the question of copyright. I'm not aware of the ins and outs of various licenses, but I presume there could be some general provision that any copyrighted material remains the property of its owner(s). (It seems to me you would need something like this anyway.)

But while thinking about this, I realized that I'm not sure what is being proposed. Are we talking about importing the archives wholesale? Or simply quoting portions of messages? Or both?

--Adam

---

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Fri, 07 Jul 2006 14:18:25 +0000

>don't see why articles on various aspects of Wolfe's work couldn't be 

I wasn't doubting that articles could be written on controversial issues. Rather,  I was concerned that such articles might either devolve into "editing wars" or become long and shapeless as everyone tries to add their own viewpoint. And while the article you cite seems to have avoided these problems, I think the danger would be greater for an article about, say, the "Green is Urth" theory (to mention an debate in which I was personally involved).

--Adam

---

From: Transentient <transentient at gmail.com>
Date: Fri, 07 Jul 2006 14:45:13 +0000

On Jul 7, 2006, at 10:18 AM, Adam Stephanides wrote:

> I wasn't doubting that articles could be written on controversial  
> issues. Rather,  I was concerned that such articles might either  
> devolve into "editing wars" or become long and shapeless as  
> everyone tries to add their own viewpoint. And while the article  
> you cite seems to have avoided these problems, I think the danger  
> would be greater for an article about, say, the "Green is Urth"  
> theory (to mention an debate in which I was personally involved).
>

Wikipedia has for the most part survived such conflicts. I think the  
way it does this is by sticking to policies that require authors to  
keep their viewpoints neutral, and forgo the use of Wikipedia for  
original research.

If the Wolfe wiki were developed around these kinds of principals I  
think it could work. It wouldn't conflict with this list, which is  
more of a place for people's own opinions and original research.  
There shouldn't be any issues with intellectual property being  
edited, because authors should not post things that aren't sort of  
established. If it is an opinion of some group, but isn't accepted as  
fact, it shouldn't be posted as such.

I think if you lay down some ground rules for what an article in your  
wiki should or should not be, then users will respect them.

---

From: Craig Christensen <ruffcorn at gmail.com>
Date: Wed, 26 Jul 2006 13:10:04 +0000

To those who have read their ARC Soldier of Sidon - did Wolfe recapture the
tone of the earlier Soldier stories?  Could someone read them one after the
other without noticing a shift in style with the third book?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20060726/3d777c78/attachment.htm

---

From: stilskin <acronus at yahoo.com>
Date: Wed, 26 Jul 2006 20:21:39 +0000

I felt the style of the third book was more in keeping
with the last section of book 2 than with what
preceded that section.

> Subscription/information: http://www.urth.net

http://www.sff.net/people/stilskin

---

From: Rex Lycanthrosaurus <lycanthrosaurus at fastmail.fm>
Date: Thu, 27 Jul 2006 04:30:57 +0000

> other without noticing a shift in style with the

Delurking briefly.

Imo there are substantial differences in style between the first two
Soldier books and the third.

Latro, in Mist and Arete, almost seems to be channeling Severian when he
writes. The sentences are long and complex, with lots of thoughts and
followup observations set off by semi-colons, and there are many lyrical
touches throughout both books. 

Latro, in Sidon, writes in much leaner, declarative, sentences with very
few adjectives, and the book seems closer in style to The Wizard Knight
than anything else in the Wolfe canon.

That being said, however, I think Sidon is the most accessible of the
three works. It's certainly the shortest and can be read in a long
evening, and someone who hasn't sampled the series yet might even start
with it, then go back and read the first two installments.

Rex
-- 
  Rex Lycanthrosaurus
  lycanthrosaurus at fastmail.fm

-- 
http://www.fastmail.fm - Accessible with your email software
                          or over the web