Subject: (urth) question about Soldier of Arete

From: stilskin <acronus at yahoo.com>
Date: Mon, 10 Jul 2006 10:31:11 +0000

I've just received a review copy of Sidon, and in
preparation for it gone back over Mist and Arete. I
remain baffled by what exactly transpires at the end
of Arete to throw Latro into his depression.  I feel
sure this has been hashed out on the list in the past
but was hoping someone could give me an idea of what
happens at that crucial juncture.  It's clearly a
betrayal of some kind, one that touches Latro at a
level deeper than mere memory; or touches a deeper
kind of memory.  

http://www.sff.net/people/stilskin

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Dave Lebling <dlebling at hyraxes.com>
Date: Mon, 10 Jul 2006 12:28:17 +0000

Stilskin asked:
> I remain baffled by what exactly transpires at the end
> of Arete to throw Latro into his depression.

http://mysite.verizon.net/~vze2tmhh/gwjbj3.html

Jim Jordan's interview with Wolfe (at the above link) answers your question.
Search for "Sparta."

-- Dave Lebling, aka Vizcacha

---

From: stilskin <acronus at yahoo.com>
Date: Mon, 10 Jul 2006 12:42:26 +0000

> link) answers your question.

Very helpful, Dave -- many thanks!  

That's what I thought happened, actually, but I
couldn't square it with the depth of Latro's
subsequent depression based on his reaction to similar
and indeed even worse, in a more personal sense,
tragedies and crimes that he witnesses and is involved
in prior to that event.  That disparity of affect made
me suspect that I was missing a deeper and more
personal betrayal, perhaps something related to the
circumstances under which Latro lost his memory in the
first place.  It also seemed to be accompanied by, or
succeeded by, a definite shift in his feelings for Io,
one, again, that made me suspect there was more going
on than just her having finally finagled her way into
his bed.

Paul

> 
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Adrian Robert <arobert at cogsci.ucsd.edu>
Date: Mon, 10 Jul 2006 12:51:09 +0000

> Jim Jordan's interview with Wolfe (at the above link) answers your 

Well regardless of what Wolfe himself says there about the Spartan 
ceremony being the main antecedent, in real life there is rarely a 
single cause of depression, and the text certainly doesn't require 
Latro to be different.  There are a number of events that despite his 
weakened memory cannot have failed to have a cumulative effect.  The 
loss of Phareta, parting from various friends, the futile 
purposelessness with which he is tossed about by the winds of fate, ... 
  It is a tribute to his strength of spirit (and of the human spirit) 
that he carried on as long as he did.

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Tue, 11 Jul 2006 07:12:51 +0000

dead link

From: "Dave Lebling" <dlebling at hyraxes.com>
Reply-To: The Urth Mailing List <urth at lists.urth.net>
To: <stilskin at sff.net>,"'The Urth Mailing List'" <urth at lists.urth.net>
Subject: (urth) Soldier of Arete Answer
Date: Mon, 10 Jul 2006 08:28:17 -0400

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar — get it now! 
http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 11 Jul 2006 07:29:51 +0000

> dead link

Works fine from here. Maybe if you gave up the evils of top-posting, the 
hierogrammates would allow you access.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 11 Jul 2006 18:37:28 +0000

The Spartans, under pretense of manumitting helots who had aided
the recent military victory, massacred them. Latro was a witness.

.

___