Subject: (urth) teratoid symbols

From: b sharp <bsharporflat at hotmail.com>
Date: Tue, 25 Jul 2006 15:22:32 +0000

In a recent criticism of my Urth before Earth ideas, one anonymous reviewer 
asserted that Earth must be in the past of Urth because of

"the radiation hazard warning signs in the House Absolute, the radioactive 
isotopes in the mine at Saltus which have decayed to stable, non-radioactive 
heavy metals"

Are these Lupinology world truisms or the foibles of this one person?

Regarding radiation hazard warning signs, I have seen mention of them in the 
past but I didn't know it was accepted dogma as explanation for the teratoid 
symbols which seem to mark Father Inire's areas.  Worth addressing.

I think the interpretation is a mistake, though understandable.  Radiation 
sources are often referred to as "teratogenic" but radiation is only one of 
a number of teratogens. The terato prefix means malformed.  And its roots 
are from Greek for monster (or portent).

I suspect Wolfe intended that interpretation for Father Inire.

-bsharp

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 25 Jul 2006 17:14:21 +0000

In medicine, "teratoid" means resembling a teras, or grotesquely deformed.
(A teras is a deformed embryo.)

An online version of Webster's defines "teratoid" as "resembling a monster."

In short, "teratoid symbols" would not at all resemble a  contemporary
radiation hazard warning sign, but would be either grossly deformed
or monstrous-looking symbols.

On 7/25/06, b sharp <bsharporflat at hotmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
"Shovels are essential to the fantasy genre.
However, they are primarily used by the authors rather than the
characters." -- Stephen R. Donaldson

---

From: Macronaut <macronaut at yahoo.com>
Date: Thu, 27 Jul 2006 15:51:56 +0000

> are from Greek for monster (or portent).
 
I had a different interpretation -- that the teratoid
symbol, which as I recall appears on the mirror
cabinet of the presence chamber, was a chinese
character.  Some of the more complex, squiggly Chinese
characters can look monstrous, and this interpretation
fits with the other indications that mankind spoke
Chinese during its space/time faring heyday (Kim Lee
Soong, Jonas speaking in a "garbling sing song" etc.).
 Stretching a bit, it also fits with the connotation
of teratoid as portentious and malformed: portentious
because the mirrors seem to reach across time as well
as space, and malformed because they evoke a past
where mankind's domination corrupted him.  I think the
teratoid as chinese character has been suggested
before.

A radiation warning seems to me to make little sense,
given we know that Inire and Domnina stand in the
chamber while it's active, and that Jonas, who is
reasonably frail despite his cyborg body, used the
chamber to travel without any special protections
against radiation. 

Macronaut

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: James Crossley <ishmael at drizzle.com>
Date: Thu, 27 Jul 2006 16:04:03 +0000

Sort of off the point, but isn't "Kim Lee Soong" a transliteration of a
Korean name, not a Chinese one?

James

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Thu, 27 Jul 2006 17:25:37 +0000

Macronaut writes: 

> B wrote:
>  
>> Regarding radiation hazard warning signs,
>  
> character. 

Or perhaps it was the Yellow Sign ??? 

http://www.thenightland.co.uk 

01273-488272 / 0777-214-9545

---

From: Transentient <transentient at gmail.com>
Date: Thu, 27 Jul 2006 18:23:49 +0000

> cabinet of the presence chamber, was a chinese

I just wanted to chime in that when I first encountered these  
symbols, I looked up _teratoid_ in a dictionary, and since the  
definition I found was simple "abnormally formed" I took a very  
simple interpretation. I imagined it was something like a wavy,  
distorted stick-figure of a human, something like a "CAUTION:  
SPACETIME DEFORMITIES AHEAD" sign.

---

From: Macronaut <macronaut at yahoo.com>
Date: Thu, 27 Jul 2006 20:09:51 +0000

> Korean name, not a Chinese one?

Actually an excellent point.  I don't know how it
affects my theory: on the one hand, Hangul is a lot
simpler visually than Chinese, and can't be said to
look "monstrous" the way Chinese can.  OTOH, we're
talking about an asian civilization thousands of years
forward -- who knows how their writing (if it's meant
to be theirs) has evolved?

Macronaut

---

From: Macronaut <macronaut at yahoo.com>
Date: Thu, 27 Jul 2006 20:11:44 +0000

> Or perhaps it was the Yellow Sign ??? 

Or the Elder Sign? Someone <has> to compile all the
Lovecraftian elements in TBOTNS (or has it been done
already?).

Macronaut

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 28 Jul 2006 04:39:19 +0000

> chamber to travel without any special protections

I don't recall Domnina entering the chamber; wasn't she just in a 
mirrored hallway?

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Macronaut <macronaut at yahoo.com>
Date: Fri, 28 Jul 2006 14:34:06 +0000

> I don't recall Domnina entering the chamber; wasn't

At first, yes, with Thecla -- but later Domnina meets
alone with Inire in his presence chamber, where he
shows her the "fish."

Macronaut