Subject: (urth) Urth geochronology

From: Jeffrey Lefstin <jeff.lefstin at stanfordalumni.org>
Date: Sun, 30 Jul 2006 23:58:36 +0000

> Jeff Wilson wrote:

> More ambiguous. At one point he says Urth is "perhaps a million years 
> in
> our future."
>

If we were really trying to deduce the age of Urth from the text, it 
must be older than that.  At several points Severian mentions the lack 
of volcanic activity on Urth and the solidification of the Urth's 
interior.  I'm not a geologist, but a few million years, or even a few 
tens of millions of years, isn't going to cut it if we assume that 
volcanic activity has ceased due to natural cooling and decay.

But since Wolfe is not a hard SF writer I wouldn't make too much of it.

---

From: Transentient <transentient at gmail.com>
Date: Mon, 31 Jul 2006 02:21:52 +0000

Okay I'm rapidly running out of easily-obtainable Wolfe books to  
read. I've recently started on _Castle of Days,_ and I am ready to  
proclaim the stories in _Gene Wolfe's Book of Days_ to be, IMO,  
Wolfe's best short fiction.

I'm particularly fond of "How I Lost the Second World War and Helped  
Turn Back the German Invasion," I think it is officially my very  
favorite Wolfe short story. It's just a perfect little piece of  
science fiction - it is alternate history, has a clever ending, a  
terribly fun exposition of a logical game, contains the real world  
inside of it, as a board game, and, I am convinced, that business  
with the transistor is meant to explain how the real world relates to  
fiction, though which side of the transistor represents which, I am  
not sure.

And "Forlesen," wow, I haven't caught up on all of the more  
enlightened discussions to take place on this list about that one  
yet, but to me it seems like he might actually be talking about  
Gnosticism in there. The day that Forlesen leads is a life in the  
imperfect universe created by the Demiurge, who is either Mr Frick or  
the man in the black suit who asks him which Explainer he wants.  
Hmm...perhaps Forlesen is Jesus or the actual Christian God.

Right let me go catch up on those past posts before I waste too much  
bandwidth speculating...

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Mon, 31 Jul 2006 11:40:31 +0000

> Wolfe's best short fiction.

I've just grabbed a whole handful of his other (ie non-solar) stuff.  5thHoC 
was incredible, everything I'd expect from Wolfe.  _The Island of Doctor 
Death..._ was equally impressive.  (Other than "La Befana," which I though to 
be a bit of a gimmick story.)  "Innocents Abroad," however, has been ...well, 
underwhelming.  It isn't _bad_ but the stories don't seem to have the depth 
and impact that I expect from Wolfe.

I haven't got my hands on _Book of Days_ yet, but I will soon.

---

From: Macronaut <macronaut at yahoo.com>
Date: Mon, 31 Jul 2006 14:44:19 +0000

A good point but, as the cooling sun teaches, we
cannot discount action by intelligent beings as the
cause of apparently natural phenomena.  Given
mankind's other advanced technology, it's more than
possible that men engaged in some large-scale activity
which, intentionally or not, resulted in the cooling
at an accelerated rate.

Macronaut

--- Jeffrey Lefstin <jeff.lefstin at stanfordalumni.org>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 01 Aug 2006 03:02:35 +0000

> volcanic activity has ceased due to natural cooling and decay.

We can't assume it's natural because one of the Great Beasts (Erebus) 
lives in/on/as a volcanic mountain itself. They sap energy from Urth the 
same way the black beans/worms sap the old sun. This, combined with the 
19th century refrigeration model gleaned from old books that are the 
source of other similar misteachings, more than explain the apparent 
deviation from 1981 geology.

> But since Wolfe is not a hard SF writer I wouldn't make too much of it.

Gene Wolfe is a very hard SF writer when he wishes to be; in "How I Lost 
the Second World War and Helped Turn Back the German Invasion" , victory 
in a motor race hinges on the quantum mechanical workings of the 
transistor.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: don doggett <kingwukong at yahoo.com>
Date: Tue, 01 Aug 2006 05:47:05 +0000

Hi all,

I've just finished reading Blood Meridian by Cormac
McCarthy and I wish to express that it is one of the
finest modern novels I have ever read, neck and neck
w/ BotNS and Tim Obrien's The Things They Carried. It
is also quite possibly the most violent literary book
ever written. Incredible.

Don

---

From: maru dubshinki <marudubshinki at gmail.com>
Date: Thu, 03 Aug 2006 00:19:33 +0000

> ever written. Incredible.

I have to ask, why you think it is so marvelous? I read that just last
year, and I remember thinking in incomprehension that the judge was a
marvelous character, but that the rest seemed pretty pointless and
gratuitious (Harold Bloom's criticism notwithstanding).

~maru

---

From: don doggett <kingwukong at yahoo.com>
Date: Thu, 03 Aug 2006 17:40:48 +0000

--- maru dubshinki <marudubshinki at gmail.com> wrote: 

[regarding Blood Meridian]

> gratuitious (Harold Bloom's criticism

I have to admit I haven't read Bloom's criticism. The
book was recommended to me by a couple of friends. I
would agree that much of the goings on in it are
pointless and gratuitous but I would argue that that
is precisely the point of the book. At it's base level
the book is about the violent convulsions that created
the westward expansion in this country. And having
lived in the southwest desert for the past two years,
I have to say it is still one of the most casually
violent (in attitude if not physicality) places I have
ever resided. But for me, this aspect of the book on
its own would make a pretty pedantic read. It's the
biblical rhetoric and the elevation of every action to
the level of myth that sets this book apart for me. In
my mind the scalp hunters are no different from the
Argonauts (read Graves' Hercules my Shipmate or John
Gardner's Jason and Medea) or the Achaeans at the
walls of Troy, violent, unreflective men whose
unchecked impulses are raised by poetry to epic
significance. It's a western myth in an old world down
and dirty blood sacrifice kind of way that unsettled
me in my gut. I feel there's even more to it,
especially in the interplay between the Kid and Judge
Holden, but I'm not far enough away from my reading to
think about it clearly.
But that's my two cents. I think it's a brilliant book
but I know plenty of people who couldn't finish it
because of the violence or who thought it was a
pretentious waste of time. To each their own.

regards
Don

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Sat, 23 Sep 2006 14:55:59 +0000

> gratuitious (Harold Bloom's criticism notwithstanding).

Still off topic but these comments intrigued me, and so I purchased the book.  
First, I have to agree that it's an excellent novel.  I thought the kid was 
as interesting as the Judge, albeit in a different manner.  You do realize 
that the book, while fiction, is heavily based on real events?  Many of the 
characters, including Glanton and Judge Holden, were real people.  If you're 
not already conversant with it, you might find the following interesting:

http://xroads.virginia.edu/~HYPER/HNS/Scalpin/heads.html

In case the URL gets distorted by email:

http://tinyurl.com/gweur

It may make the violence less gratuitious to realize that it's reasonably 
historically accurate.

Second, the volume I picked up included Harold Bloom's introduction.  After 
reading it, I'm tempted to smack him upside the head with Stephen King's 
latest novel.  Wouldn't you assume that a literary critic would realize that 
an introduction is read BEFORE you read the book, and that giving away the 
ending of the work in question is probably not a good idea?  If anyone else 
decides to read the book, you might want to read Bloom's intro as an 
afterward.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sat, 23 Sep 2006 21:57:08 +0000

I was in a bookstore last night and actually considered buying Blood  
Meridian or All the Pretty Horses. I read No Country for Old Men  
earlier this year and thought it was great, so I figured I should try  
another one of his books. So bleak, yet so persuasive.

By the way, I understand that McCarthy has a new book, The Road,  
coming out very shortly. It's about a father and son trying to  
survive in a post-apocalyptic world. Advance word on the book seems  
good, though I don't think it's getting the same praise as Blood  
Meridian or the Border Trilogy (All the Pretty Horses, The Crossing,  
and Cities on the Plain).

-Matt

---

From: don doggett <kingwukong at yahoo.com>
Date: Sun, 01 Oct 2006 04:01:49 +0000

> and Cities on the Plain).

I'm a little less than halfway through it (It's a
quick read) so I'll reserve final judgement, but it's
pretty f'd up. I mean that as a compliment, though.
Humanity is winding down to zero and it's not going
gracefully. No postman, no Mad Max, no Mother Abigail
to set shit straight, not even a Vic and Blood (though
I caught a hint of a reference). The narrative choices
that McCarthy's made are making this book a very
interesting read. I'd say I'm looking forward to the
end, but the truth is I'm kind of dreading it; another
compiment to the novel's power.

Don

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Sun, 01 Oct 2006 12:57:11 +0000

On Saturday 23 September 2006 10:55, Daniel D Jones wrote:
> latest novel.  Wouldn't you assume that a literary critic would realize
> that an introduction is read BEFORE you read the book, and that giving away
> the ending of the work in question is probably not a good idea?  If anyone
> else decides to read the book, you might want to read Bloom's intro as an
> afterward.

Just to set the record straight, I've found out that Bloom did not write the 
essay as an introduction to the book.  It's part of a longer work which 
discusses several novels.  The blame for selecting it as an introduction 
belongs to some nameless editor, not to Bloom.

---

From: Transentient <transentient at gmail.com>
Date: Sun, 01 Oct 2006 13:23:14 +0000

I also read this last month because it was mentioned on this list. I  
really thought it was excellent.

What I don't understand, though, is why this book is considered part  
of the "litchrature" genre and not "gorefest cowboy horror" genre. My  
copy of the book had a tagline or quote on the front cover that was  
like, "A classic American novel of regeneration through violence,"  
and my response to that is: wtf does that even mean?

It is interesting how, if a writer can get some "official literature"  
status early in their careers, whenever they choose to write  
something that is fantasy, horror, mystery, or even blatant sf (and  
sorry I can't think of any examples) the literary press will make  
excuses and struggle to point out that it isn't really genre, because  
it is written by a "serious" writer and not a "genre" writer.

But I haven't seen much crossover the other direction.

---

From: don doggett <kingwukong at yahoo.com>
Date: Sun, 01 Oct 2006 14:32:39 +0000

Transentient <transentient at gmail.com> wrote: 
I also read this last month because it was mentioned on this list. I  
really thought it was excellent.

It doesn't mean anything to me, but Michael Herr wrote it (he wrote Martin Sheen's monologues in Apocalypse Now, and the very excellent book Dispatches) so you're sposed to look at it and say, oh, Michael Herr digs it so I'll buy it too. I hate those things myself. They ruin a perfectly nice book cover. On a more Wolfe related but still OT note, Neil Gaiman has just published a new book of short stories called Fragile Things. I have it and haven't read it but I think he is far and away at his best in the short story medium so I'm pretty excited about it.

Don

---------------------------------
Stay in the know. Pulse on the new Yahoo.com.  Check it out. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20061001/aec0a428/attachment.htm

---

From: Alexander, Bryan <balexan at middlebury.edu>
Date: Wed, 04 Oct 2006 16:29:12 +0000

Why not horror... because it's a historical novel, an antiwestern, primarily.  The kid travels right from the old frontier through to California, and the novel touches on all sorts of western tropes along the way: naturalism, the imposition of law, the cult of the outlaw, Mexico, etc.  
It is horrific, I'll grant you that.  It felt like a very violent novel from the start.

"regeneration through violence" is Richard Slotkin's classic formula about American frontier lit.  Heroes head out, confront horror, are redeemed by their violent response.
What's weird is that _Blood Meridian_ isn't redemptive at all.  Had the blurber actually finished it?  No spoiler here, but cf the conclusion of Melville's _Confidence-Man_.

-----Original Message-----
From: urth-bounces at lists.urth.net on behalf of don doggett
Sent: Sun 10/1/2006 10:32 AM
To: The Urth Mailing List
Subject: Re: (urth) Blood Meridian - still utterly and completely off topic

Don

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3955 bytes
Desc: not available
Url : http://lists.urth.net/pipermail/urth-urth.net/attachments/20061004/3420f965/attachment.bin

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Thu, 05 Oct 2006 00:11:58 +0000

On Wednesday 04 October 2006 12:29, Alexander, Bryan wrote:
> Why not horror... because it's a historical novel, an antiwestern,
> primarily.  The kid travels right from the old frontier through to
> California, and the novel touches on all sorts of western tropes along the
> way: naturalism, the imposition of law, the cult of the outlaw, Mexico,
> etc. It is horrific, I'll grant you that.  It felt like a very violent
> novel from the start.
>
> "regeneration through violence" is Richard Slotkin's classic formula about
> American frontier lit.  Heroes head out, confront horror, are redeemed by
> their violent response. What's weird is that _Blood Meridian_ isn't
> redemptive at all.  Had the blurber actually finished it?  No spoiler here,
> but cf the conclusion of Melville's _Confidence-Man_.

You don't think that the kid was redeemed by his experiences?  What does the 
Judge mean when he tells the kid he failed him?  Why do they part ways as 
they do?  Why does the book end as it does?