Subject: (urth) Soldier of Sidon cover art

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Sun, 20 Aug 2006 21:12:05 +0000

The _Soldier of Sidon_ cover art is now up at Amazon. It's done in the same
style and by the same artist as the _Latro in the Mist_ omnibus and it looks
pretty nice IMO. I've also read that it's supposed to have interior
illustrations like _The Wizard Knight_, since that series apparently sold
pretty well.

Link: http://www.amazon.com/gp/product/0765316641/

  // Jesper
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20060820/c38f09c0/attachment.htm

---

From: Matthew DeLuca <straylightrise at gmail.com>
Date: Sun, 20 Aug 2006 21:16:08 +0000

Yea I'm pretty psyched. I'm currently re-reading BOTNS and Im going  
to preorder this book

On Aug 20, 2006, at 5:12 PM, Jesper Svedberg wrote:

> The _Soldier of Sidon_ cover art is now up at Amazon. It's done in  
> the same style and by the same artist as the _Latro in the Mist_  
> omnibus and it looks pretty nice IMO. I've also read that it's  
> supposed to have interior illustrations like _The Wizard Knight_,  
> since that series apparently sold pretty well.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20060820/9e4d4906/attachment.htm