Subject: (urth) sentient trees yes, usage no

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Fri, 01 Sep 2006 19:30:58 +0000

Here's the official word from the list owner (me!) --

Talking about the works of Gene Wolfe: GOOD
Talking about matters of English usage: DISCOURAGED
Talking about email formatting: STRONGLY DISCOURAGED

"Interleaving": ENCOURAGED
Top-posting: MILDLY DISCOURAGED
Complaining about top-posting: STRONGLY DISCOURAGED
Quoting the minimum necessary from previous posts to make your reply
intelligible: STRONGLY ENCOURAGED.

EXCESSIVE USE of CAPITAL LETTERS:  discouraged.  Sorry.

- ranjit

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 01 Sep 2006 19:42:41 +0000

Ranjit,

Thank you for clarifying. I wish you'd jump in more often!

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
I've got a piece of braaaaain lodge in me heeead!!!

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 02 Sep 2006 05:46:48 +0000

> Talking about matters of English usage: DISCOURAGED

Truly separable?

Jeff

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 02 Sep 2006 16:37:16 +0000

>> Talking about matters of English usage: DISCOURAGED

Not when we're discussing Able's narration, or that of the Horn twin  
who contributed to Return to the Whorl.

matthew

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Sat, 02 Sep 2006 20:39:01 +0000

Speaking of literature and speaking of language usage are topics that can 
not be separated.  Communication requires reasonable language use.

Truly separable?

Jeff

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

_________________________________________________________________
Get the new Windows Live Messenger!   
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline

---

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Sat, 02 Sep 2006 20:48:50 +0000

> not be separated.  Communication requires reasonable language use.

Look, just think of these as like Asimov's three laws of robotics.
Only there's just two of them that I'm concerned with here, but bear
with me:

> I wrote:
>  > Talking about matters of English usage: DISCOURAGED...
....except where such discouragement would conflict with the First Law.

And now for a new rule:
Nitpicking the rules - AW, WHAT THE HECK. GO FOR IT.

- ranjit

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sun, 03 Sep 2006 01:36:27 +0000

> Nitpicking the rules - AW, WHAT THE HECK. GO FOR IT.

I don't think that's a good idea, Yogi. The Ranger won't
like it.

---

From: b sharp <bsharporflat at hotmail.com>
Date: Sun, 03 Sep 2006 02:41:20 +0000

>Nitpicking the rules - AW, WHAT THE HECK. GO FOR IT.

High praise to Ranjit for just the right amount of authority and 
self-deprecation :-)

-bsharp