Subject: (urth) This Makes Little Sense to Me

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Wed, 04 Oct 2006 08:14:45 +0000

I have a lot of books in electronic format. Generally,
I'll own both "dead tree" and electronic formats,
especially if they're published by certain authors
(Baen, no snickering please, comes to mind).

So before embarking on a re-read of the "New Sun", I
thought I'd see if they were available in electronic
format. I've found it a good way of making notes,
"dog-earring" the text, etc.

Dang. It ain't so. And the selection that **is**
available puzzles me:

The Knight (but not The Wizard!)
Strange Travelers (O.K., an independent)
Return to the Whorl (volume 3 of the Book of the Short
Sun...but not the first two?)

I'll never understand why publishers do things like
release one book electronically...and not the
first...and never follow it up.

Maybe these wouldn't sell like hotcakes in electronic
format, but I'll bet if I were a dishonest soul who
searched the seamy side of the internet, I could
probably come up with pirate editions of what I'm
looking for. But I won't. I am willing to spend money
to buy electronic versions. But I guess I'll have to
score some more paperbacks (used or new) and mark,
notate and dog-ear them.

Grumble.

          Fred Kiesche (FPK3)
  
  My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 7,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Stanislaus <sbocian at poczta.fm>
Date: Sat, 07 Oct 2006 09:08:21 +0000

Hello Fred,

Wednesday, October 4, 2006, 10:14:45 AM, you wrote:

> Greetings:

> format.
.....

>           Fred Kiesche (FPK3)

I have a simple solution. Buy some paper books
by Wolfe - new, not used, he doesn't get any money from used books -
AND get pirated texts. It is NOT legal - but as the author gets the
money anyway, it is not so important - unless you want to strictly
obey the law.

-- 
Best regards,
 Stanislaus                           mailto:sbocian at poczta.fm

----------------------------------------------------------------------
Jestes kierowca? To poczytaj! >>> http://link.interia.pl/f199e

---

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Sun, 08 Oct 2006 12:09:12 +0000

I do have his books, sometimes in as many as three
formats (hardcover, trade PB, mass PB). 

I'd rather encourage legal purchases of eBooks and get
Mr. Wolfe a few more duckets. 

I could go the route you suggest, but I'd rather go
totally legit.

          Fred Kiesche (FPK3)