Subject: (urth) Parallels

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Sat, 21 Oct 2006 09:28:55 +0000

In re-reading the tetralogy after (mumble mumble)
years, I was struck by something I did not notice when
I first read them: The parallels with "The Dying
Earth" by Jack Vance and the "Viriconium" tales fo M.
John Harrison.

Even odder, given that all three were published by
Pocket in the Timescape line around the same time. And
now all three are available as trade paperbacks!

          Fred Kiesche (FPK3)
  
  My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 7,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Idoru X <losarbolesdelfrio at gmail.com>
Date: Sat, 21 Oct 2006 09:33:56 +0000

On 10/21/06, Fred Kiesche <godel2escher2bach at yahoo.com> wrote:
> Greetings:

Wolfe has talked plenty of times about how excited he felt by The Dying
Earth. The Tetralogy started as his attempt to write his own version of a
Dying Earth.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20061021/f5f1a166/attachment.htm

---

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Sun, 22 Oct 2006 11:57:22 +0000

"Wolfe has talked plenty of times about how excited he
felt by The Dying Earth. The Tetralogy started as his
attempt to write his own version of a Dying Earth."

Are there any good essays and/or interviews in which
Wolfe talks about the origins of the tetralogy? I have
just re-read "Castle of the Otter" (and what a hoot
'n' a hollar that was in places), but I'd be
interested in pursuing anything beyond that.

          Fred Kiesche (FPK3)