Subject: (urth) Apollo

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Sat, 21 Oct 2006 12:59:35 +0000

This is the one that I was thinking of. I doesn't
quite match the one described in the book. Perhaps Mr.
Wolfe was thinking of one of the missions to come,
using the Artemis lander?

;)

<http://www.hq.nasa.gov/alsj/a17/as17-134-20384HR.jpg>

Description: AS17-134-20384. EVA-1 at the LM. This is
an excellent portrait of Jack with the U.S. flag and
the Earth. We get a good view of Jack's chest-mounted
RCU and the camera bracket. Using planetarium program
Starry Night Deluxe, we see that, had cloud cover over
the southwestern Pacific been lighter, the Antarctica
would have been visible at the left and Australia
would have been coming into view over the top. Four
hours later, Earth's rotation would bring Australia to
center stage. Scan courtesy NASA Johnson.

          Fred Kiesche (FPK3)
  
  My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 7,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: b sharp <bsharporflat at hotmail.com>
Date: Mon, 23 Oct 2006 15:00:06 +0000

Regarding the multiple possible photo sources for the moon picture-  given 
the baseline technology base of The Commonwealth I have operated under the 
assumption this was a painting not a photo hanging in the art gallery.  A 
painting can be inspired by multiple photos, a video source or perhaps even 
a direct view.

Of course the mysterious artist would have needed access to Earth and/or its 
artifacts...(yes, I'm still promoting my Fechin-Inire connection ;-) )

-bsharp

_________________________________________________________________
Stay in touch with old friends and meet new ones with Windows Live Spaces 
http://clk.atdmt.com/MSN/go/msnnkwsp0070000001msn/direct/01/?href=http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us