Subject: (urth) Give Me Joy!

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Wed, 25 Oct 2006 14:49:12 +0000

Huzzah, found first editions of the BotNS and Urth for
a sane price. They are on their way to me. I bought
the "Book" in paperback from Timescape (at the time
that was all I could afford!) and re-bought them in
their Tor Orb trades. But I've always wanted
hardcovers.

(The subject line, BTW, is Yet Another Literary
Reference. This time from the wonderous Patrick
O'Brian tales of Captain "Lucky Jack" Aubrey.)

          Fred Kiesche (FPK3)
  
  My books are water; those of great geniuses are wine. Everybody drinks water. (Mark Twain, "Notebook")
Over 7,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: don doggett <kingwukong at yahoo.com>
Date: Wed, 25 Oct 2006 19:58:29 +0000

Fred Kiesche <godel2escher2bach at yahoo.com> wrote:  Greetings:

  Yeah, they're pretty sweet. I picked up a pristine first of 5hc for under $20, but the botns is pricey.
  
  Don

---------------------------------
Do you Yahoo!?
 Everyone is raving about the  all-new Yahoo! Mail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20061025/7dd3f8be/attachment.htm