Subject: (urth) urth Digest, Vol 27, Issue 13

From: Fred Kiesche <godel2escher2bach at yahoo.com>
Date: Fri, 24 Nov 2006 15:05:34 +0000

Huh. Even more interesting than that art was a comment further down:

"For you Wolfees, you might be interested to know that we just got a new manuscript called PIRATES
FREEDOM. I'm very excited to work on this -- a true blue pirate story. I'm hoping to get some time
this weekend to read through a lot of it. It is scheduled to publish next Fall."

          Fred Kiesche (FPK3)
  I'm all in favor of keeping dangerous weapons out of the hands of fools. Let's start with typewriters. (Frank Lloyd Wright)
Over 8,000 postings served! See The Eternal Golden Braid (http://theeternalgoldenbraid.blogspot.com/ ).

 
____________________________________________________________________________________
Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.
http://new.mail.yahoo.com

---

From: Jordan Dennis <jordanden at gmail.com>
Date: Fri, 24 Nov 2006 19:10:21 +0000

Hmm... It looks a bit more academia friendly to me. I can't decide if that
is a good or a bad thing.

On 11/24/06 3:25 AM, "urth-request at lists.urth.net"
<urth-request at lists.urth.net> wrote:

> Send urth mailing list submissions to
> urth at lists.urth.net
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> http://lists.urth.net/listinfo.cgi/urth-urth.net
> or, via email, send a message with subject or body 'help' to
> urth-request at lists.urth.net
> 
> You can reach the person managing the list at
> urth-owner at lists.urth.net
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of urth digest..."
> 
> 
> Today's Topics:
> 
>    1.  New BotNS cover design (Jesper Svedberg)
>    2. Re:  New BotNS cover design (Matthew DeLuca)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 23 Nov 2006 18:33:03 +0100
> From: Jesper Svedberg <jsvedberg at gmail.com>
> Subject: (urth) New BotNS cover design
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <4565DB4F.2070608 at gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Irene Gallo, art director at Tor, just posted the new design for the
> next reprint of _Shadow & Claw_ and _Sword & Citadell_ on her blog.
> They'll still use the Don Maitz art, but the design and typography looks
> a bit more restrained.
> See it here:
> 
> http://igallo.blogspot.com/2006/11/facelifts.html
> 
> 
>    // Jesper
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 23 Nov 2006 18:03:11 -0500
> From: Matthew DeLuca <deluca22 at tcnj.edu>
> Subject: Re: (urth) New BotNS cover design
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <0C6007BD-5502-4B44-8E44-8B985F7CF3A9 at tcnj.edu>
> Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed
> 
> 
> On Nov 23, 2006, at 12:33 PM, Jesper Svedberg wrote:
> 
>> Irene Gallo, art director at Tor, just posted the new design for the
>> next reprint of _Shadow & Claw_ and _Sword & Citadell_ on her blog.
>> They'll still use the Don Maitz art, but the design and typography
>> looks
>> a bit more restrained.
>> See it here:
>> 
>> http://igallo.blogspot.com/2006/11/facelifts.html
>> 
>> 
>>    // Jesper
>> _______________________________________________
>> Urth Mailing List
>> To post, write urth at urth.net
>> Subscription/information: http://www.urth.net
> 
> Not bad, looks tight
> 
> 
> ------------------------------
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 
> End of urth Digest, Vol 27, Issue 13
> ************************************

---

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Wed, 29 Nov 2006 22:51:11 +0000

Fred Kiesche skrev:
> Greetings:

Locus Online now lists _Pirate Freedom_ as a september 2007 release.

   // Jesper