Subject: (urth) Soldier of Sidon

From: Mark Lewin <mark.lewin at gmail.com>
Date: Mon, 27 Nov 2006 07:38:54 +0000

Hi all --

De-lurking to post this link to a recent and rather glowing review of Soldier
of Sidon!

http://www.philly.com/mld/inquirer/entertainment/books/16083639.htm

Best regards,

Mark Lewin
Oxford, England
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20061127/0643200a/attachment.htm

---

From: JWillard <aldenweer at charter.net>
Date: Mon, 27 Nov 2006 15:31:04 +0000

Mark Lewin wrote:

> Hi all --
>
> De-lurking to post this link to a recent and rather glowing review of 
> Soldier of Sidon!
>
>------------------------------------------------------------------------
>
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
Thanks!  De-lurk more often...