Subject: (urth) F&SF Wolfe special issue

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sat, 16 Dec 2006 21:01:34 +0000

It appears the April 2007 number of *The Magazine of
Fantasy & Science Fiction* will be a special Gene
Wolfe issue, with:

"Memorare", a new Wolfe novella
Critical essay by Michael Andre-Driussi
Appreciations by Gaiman and Swanwick

--Nick Gevers.

___________________________________________________________ 
All new Yahoo! Mail "The new Interface is stunning in its simplicity and ease of use." - PC Magazine 
http://uk.docs.yahoo.com/nowyoucan.html

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sat, 16 Dec 2006 21:01:35 +0000

--Nick Gevers.

____________________________________________________ 
 
Yahoo! Photos is now offering a quality print service from just 7p a photo. http://uk.photos.yahoo.com

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Sat, 16 Dec 2006 21:06:12 +0000

Did your book come out?

JBJordan

At 03:01 PM 12/16/2006, you wrote:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
>--
>No virus found in this incoming message.
>Checked by AVG Free Edition.
>Version: 7.1.409 / Virus Database: 268.15.21/589 - Release Date: 12/15/2006

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20061216/2e18a55f/attachment.htm 
-------------- next part --------------

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.15.21/589 - Release Date: 12/15/2006