Subject: (urth) The ending of Soldier of Arete

From: Tom Foster <tbfoster at ntlworld.com>
Date: Mon, 29 Jan 2007 17:20:44 +0000

A long-time lurker writes, though I have posted several times before in the past...

I've been re-reading the first two Latro novels in preparation for 'Soldier of Sidon', and have just finished 'Arete'. I remember finding the ending confusing on first reading several years ago, and had hoped it would be a bit clearer to me this time round, having read many posts in the urth archives, and some Robert Graves and Herodotus. However, I still don't really understand what happens, event-by-event so to speak (though much of the rest of the events of the two books as much clearer this time round, mainly thanks to past posts on this list).

The point where I start to lose my way is Latro's dream whilst Pindaros is reciting poetry for him (pp334 of the hardback). What exactly happens here? Why does Polos say that he "wants to love" and "will love" Pasicrates, who has treated him badly in the past? I believe Latro is cured of his moroseness because Pasicrates is forced to forgive him, but I thought that there was more to his depression than that - isn't it to do with Pharetra and the whole betrayal thing (the manumission ceremony)?

Is Anysia an aspect of Artemis? And is Elata on Latro's side or not? I always thought that she was, but in the final pages it seems like she turns against him. And what happens during and after the chariot race? Latro loses the race deliberately, right? Yet Pausanius is still honoured and allows Latro to leave? So many questions! As you can see, I'm really lost here! I know there are some very knowledgeable people on this list, so I'm hoping someone can take the time to clarify things for me a bit before I start on 'Sidon'.

Tom
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070129/bb869948/attachment.htm

---

From: thalassocrat at nym.hush.com <thalassocrat at nym.hush.com>
Date: Tue, 30 Jan 2007 12:33:44 +0000

On Tue, 30 Jan 2007 04:20:44 +1100 Tom Foster 
<tbfoster at ntlworld.com> wrote:
>I've been re-reading the first two Latro novels in preparation for 

>'Soldier of Sidon', and have just finished 'Arete'. I remember 
>finding the ending confusing on first reading several years ago, 
>and had hoped it would be a bit clearer to me this time round, 
>having read many posts in the urth archives, and some Robert 
>Graves and Herodotus. However, I still don't really understand 
>what happens, event-by-event so to speak (though much of the rest 
>of the events of the two books as much clearer this time round, 
>mainly thanks to past posts on this list).

The ending is pretty confusing. I posted my interpretation a few 
weeks ago - should be in the archives, fwiw.

On Polos: Pasicrates is pederastically infatuated with him and has 
molested him at least once in the past. Polos now says that he'll 
try to be Pasicrates' lover if he'll just let go of his anger at 
Latro. This is .... icky.

On Latro's depression: I've never understood why Pasicrates is the 
cause of this, either.

---

From: Joel and Rachel Wilhelm <eleysium at gmail.com>
Date: Sat, 03 Feb 2007 14:24:36 +0000

Latro is depressed about the slaughter of the helots by the Spartans,  
not by Pasicrates.

Joel

> ----------------------------------------------------------------------
>
>

---

From: Chris <rasputin_ at hotmail.com>
Date: Sat, 03 Feb 2007 20:50:29 +0000

And by his dead Amazon lover.

But there is undeniably something going on with Pasicrates as well, because 
of the dreams, etc.

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net

_________________________________________________________________
Talk now to your Hotmail contacts with Windows Live Messenger. 
http://get.live.com/messenger/overview

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sat, 03 Feb 2007 21:42:40 +0000

Didn't Pasicrates get him to order Polos to obey him?

I don't think pederasty sits too well with Latro, somehow.

.

___

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Sat, 03 Feb 2007 22:55:11 +0000

I don't think pederasty sits too well with Latro, somehow.
Pasicrates did get Latro to order Polos to obey him, but that was much 
earlier than the ending and Latro would have killed Pasicrates then except 
he could not get Polos to actually tell him what had happened.  Much trouble 
avoided by many and maybe much trouble created for some by a few sword 
strokes.

.

___

_________________________________________________________________
Turn searches into helpful donations. Make your search count. 
http://click4thecause.live.com/search/charity/default.aspx?source=hmemtagline_donation&FORM=WLMTAG

---

From: Transentient <transentient at gmail.com>
Date: Sat, 03 Feb 2007 23:57:32 +0000

I know there is at least one passage that makes explicit Latro's  
disgust for Pasicrates' love for Polos.

I guess it just wasn't the kind of thing a Roman Centurion - turned -  
merc like Latro would be into.