Subject: (urth) Magazine of Fantasy and Science Fiction

From: Jonathan Laidlow <ultan01 at yahoo.co.uk>
Date: Wed, 28 Feb 2007 21:06:03 +0000

I was scouting the net to see if I could find a source for the Magazine of Fantasy and Science Fiction here in the UK (well, outside London, really, as I know I can go to Forbidden Planet there) and found it is available as an ebook:

http://www.fictionwise.com/eBooks/eBook43580.htm

It seems to indicate that the PDF version is printable, and it also appears to be available now...

___________________________________________________________ 
Yahoo! Messenger - with free PC-PC calling and photo sharing. http://uk.messenger.yahoo.com

---

From: Charles Reed <jazzy_jeeves at sbcglobal.net>
Date: Thu, 01 Mar 2007 00:38:27 +0000

The magazine is in fact available.  I picked one up at Barnes & Noble 
yesterday.

Charles

Jonathan Laidlow wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>