Subject: (urth) Fuligin

From: Adam Thornton <adam at io.com>
Date: Tue, 06 Mar 2007 00:28:48 +0000

No, for real:

http://news.rpi.edu/update.do?artcenterkey=1956

Well, when it's done being Slashdotted, anyway.

Adam

---

From: Sarah Dorrance-Minch <isobelwren at yahoo.com>
Date: Wed, 07 Mar 2007 16:59:24 +0000

Adam Thornton <adam at io.com> wrote:    No, for real:

   
  Interesting that it looks dark blue. The original "tuxedo-style" dinner suit was midnight blue; a navy so dark that it could almost be black (probably navy blue with black threads in the warp or weft, since they didn't have nonreflective coating in the Edwardian era...) The point was to wear a dinner jacket that made black look faded by comparison. Apparently some optical illusions don't need high technology in the right lighting conditions.

Sarah Dorrance-Minch
(in SCA, THL Isobel Wren, called "Midori")

Mother to Sophie (10/28/02) and Liesl (5/17/04);
mystery surprise due 4/10/07 (Chinese astrology says I'm having a boy)
Militant lactivist dairy queen. I should wear a cowbell. 

In a dark time, the eye begins to see
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070307/cb898864/attachment.htm