Subject: (urth) Give Me Joy

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Tue, 13 Mar 2007 20:25:53 +0000

Which is what we fans of Patrick O'Brian say to ourselves, or to each other, when something good
happens.

For me, that would be finding "A Walking Tour of the Shambles". Even better, it is signed not by
one, or two, but all three of the participants! My first autographs from Wolfe and Gaiman, my
second from the utterly wonderful Gahan Wilson (I was lucky enough to meet him once and he is as
funny in person as he is with his drawings).

Good stuff.

Fred Kiesche

____________________________________________________________________________________
TV dinner still cooling? 
Check out "Tonight's Picks" on Yahoo! TV.
http://tv.yahoo.com/

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Tue, 13 Mar 2007 21:04:48 +0000

> Which is what we fans of Patrick O'Brian say to ourselves, or to each other, when something good

Joy, joy of your purchase  :-)

---

From: Dave Lebling <dlebling at hyraxes.com>
Date: Wed, 14 Mar 2007 00:08:54 +0000

A very funny book. If you don't know Chicago (which I don't) it's fun 
trying to "find" the area using Google Earth.

-- Dave Lebling, aka vizcacha

Recursive Loop wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
>

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Sun, 18 Mar 2007 20:41:56 +0000

On Tuesday 13 March 2007 15:25, Recursive Loop wrote:
> Which is what we fans of Patrick O'Brian say to ourselves, or to each
> other, when something good happens.
>
> For me, that would be finding "A Walking Tour of the Shambles". Even
> better, it is signed not by one, or two, but all three of the participants!
> My first autographs from Wolfe and Gaiman, my second from the utterly
> wonderful Gahan Wilson (I was lucky enough to meet him once and he is as

If anyone else is interested:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=377&item=280093906395