Subject: (urth) Pirate Freedom Cover Art

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Wed, 21 Mar 2007 20:39:40 +0000

Irene Gallo has posted an image of the Pirate Freedom cover and some 
internal illustrations on her blog:

http://igallo.blogspot.com/2007/03/david-grove-hall-of-famer.html

   // Jesper

---

From: Michael Straight <mfstraight at gmail.com>
Date: Thu, 12 Apr 2007 16:28:44 +0000

I am so very happy that Tor has got David Grove illustrating Wolfe's
books. I really like Grove's covers and the internal illustrations are
also really nifty.  I think he's a great fit for Wolfe and hope they
will have many more years and many more books together.

(Can't say I like the font on Pirate Freeom. But it's not that bad.)

Rostrum