Subject: (urth) Vera Nazarian

From: JBarach at aol.com <jbarach at aol.com>
Date: Wed, 21 Mar 2007 23:27:21 +0000

Urthlings --
 
I don't know if anyone has pointed this out here before or not, but I just  
saw that Gene Wolfe wrote the intro for Vera Nazarian's _Salt of the Air_ 
(_http://www.amazon.com/Salt-Air-Vera-Nazarian/dp/0809557371/_ 
(http://www.amazon.com/Salt-Air-Vera-Nazarian/dp/0809557371/) ).   Anyone familiar with this book? 
 Or the author?  I don't think I've  heard of her before.
 
Any other books Wolfe's done intros for?
 
John

%%%%%%%%%%%%%%%%%%%%%%%%%%
John Barach    (541) 531-2906
706 Beekman Avenue
Medford, OR  97501
http://barach.us

************************************** AOL now offers free email to everyone. 
 Find out more about what's free from AOL at http://www.aol.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070321/cfa3e61d/attachment.htm

---

From: James Crossley <ishmael at drizzle.com>
Date: Wed, 21 Mar 2007 23:54:58 +0000

On 3/21/07 4:27 PM, "JBarach at aol.com" <JBarach at aol.com> wrote:

> Urthlings --
>  
> I don't know if anyone has pointed this out here before or not, but I just saw
> that Gene Wolfe wrote the intro for Vera Nazarian's _Salt of the Air_
> (http://www.amazon.com/Salt-Air-Vera-Nazarian/dp/0809557371/).  Anyone
> familiar with this book?  Or the author?  I don't think I've heard of her
> before.
>  
He recently (Dec. 2005) introduced volume one of David Drake’s Complete
Hammer’s Slammers from Night Shade Books.

James
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070321/cfe76136/attachment.htm