Subject: (urth) New Wolfe?

From: JBarach at aol.com <jbarach at aol.com>
Date: Wed, 21 Mar 2007 23:38:22 +0000

Urthlings --
 
Have I been asleep?  A couple new Wolfe stories I don't recall seeing  
mentioned on this list:
 
* "Six From Atlantis" in Cross Plains Universe 
(_http://www.amazon.com/Cross-Plains-Universe-Texans-Celebrate/dp/1932265228_ 
(http://www.amazon.com/Cross-Plains-Universe-Texans-Celebrate/dp/1932265228)  and  
_http://www.revolutionsf.com/article.html?id=3363_ (http://www.revolutionsf.com/article.html?id=3363) 
),  a tribute volume for Robert E. Howard's hundredth birthday.  This is a Kull 
 story.
 
* "The Hour of the Sheep" in Fast Forward 1 
(_http://www.amazon.com/Fast-Forward-Future-Fiction-Cutting/dp/1591024862/_ 
(http://www.amazon.com/Fast-Forward-Future-Fiction-Cutting/dp/1591024862/) ).
 
John

%%%%%%%%%%%%%%%%%%%%%%%%%%
John Barach    (541) 531-2906
706 Beekman Avenue
Medford, OR  97501
http://barach.us

************************************** AOL now offers free email to everyone. 
 Find out more about what's free from AOL at http://www.aol.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070321/a2cdf1c3/attachment.htm

---

From: Matthew DeLuca <straylightrise at gmail.com>
Date: Wed, 21 Mar 2007 23:38:59 +0000

Awesome finds

-----Original Message-----
From: "JBarach at aol.com" <JBarach at aol.com>
To: "urth at lists.urth.net" <urth at lists.urth.net>
Sent: 3/21/2007 7:38 PM
Subject: (urth) New Wolfe?

Urthlings --

 
 
John