Subject: (urth) Wizard Questions

From: Batrinque at aol.com <batrinque at aol.com>
Date: Sat, 07 Apr 2007 23:49:43 +0000

Having just finished reading "The Wizard", a myriad of questions present  
themselves.  A couple are:
 
Is "Ormsby" an alternative form of "Pendragon"?
 
In the book, towards the end Sir Able acquires a helm that evidently gives  
the wearer the power to see things as they really are, shorn of any cloak of  
magic or enchantment.  Is this helm derivative of something particular in  
Norse/Teutonic mythology or Arthurian legend?

Bruce  Trinque
Amston, CT

************************************** See what's free at http://www.aol.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070407/264bfabc/attachment.htm

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 07 Apr 2007 23:59:35 +0000

> Is "Ormsby" an alternative form of "Pendragon"?

That's my take. "Orm" is certainly "Worm" which is "Dragon."

> Norse/Teutonic mythology or Arthurian legend?

Sounds like a kind of inversion of the Tarnhelm.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
Soon, where Toon Town once stood will be a string of gas stations,
inexpensive motels, restaurants that serve rapidly prepared food. Tire
salons, automobile dealerships and wonderful, wonderful billboards
reaching as far as the eye can see. My God, it'll be beautiful.

---

From: Batrinque at aol.com <batrinque at aol.com>
Date: Sun, 08 Apr 2007 00:07:20 +0000

In a message dated 4/7/2007 7:59:55 P.M. Eastern Daylight Time,  
danldo at gmail.com writes:

Hmm, I hadn't considered it might be a reversal of some mythological  
element, but that's an interesting thought, especially considering that the  tarnhelm 
allowed the wearer to become a dragon ...

Bruce  Trinque
Amston, CT

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070407/cbb5d9ed/attachment.htm

---

From: Jeff Wilson <jwilson at io.com>
Date: Sun, 08 Apr 2007 07:53:37 +0000

Batrinque at aol.com wrote:
> element, but that's an interesting thought, especially considering that 
> the tarnhelm allowed the wearer to become a dragon ...

That may be a Wagnerism rather than authentic Teutonic myth; some have 
it that the tarnhelm confers invisibility while the Rheingold transforms 
the outer form to match the inner nature.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: thalassocrat at nym.hush.com <thalassocrat at nym.hush.com>
Date: Sun, 08 Apr 2007 11:10:53 +0000

>Is "Ormsby" an alternative form of "Pendragon"?

I'm in a minority, I think, in believing it isn't. The -by suffix 
usually means something like "village" or "town", and I take the 
name to mean "from the village of the dragon". But what *that* 
means, in story terms, I'm still trying to work out ...

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Mon, 09 Apr 2007 11:08:16 +0000

Bruce  Trinque
Amston, CT

I took it as thehelm of true sight straight from Advanced Dungeons and 
Dragons.  I think that easy answer may have caused me to quit thinking about 
it a spot early now.

_________________________________________________________________
Download Messenger. Join the i’m Initiative. Help make a difference today. 
http://im.live.com/messenger/im/home/?source=TAGHM_APR07

---

From: Martinus Scriblerus <martinus.scriblerus at gmail.com>
Date: Mon, 09 Apr 2007 17:41:32 +0000

> means, in story terms, I'm still trying to work out ...

While visiting a 2nd hand book shop & cafe in St Ives today I bought a
copy of the Oxford Dictionary of English Place Names. According to
this Ormesby or Ormsby are considered to be a combination of the Old
Scandinavian personal names 'Ormr' or 'Ormarr' and 'by' meaning farm
of village. Of course the personal name probably derives from 'snake'
or 'dragon'. I make the distinction because the Great Ormes Head in
Conwy and Great & Little Ormside in Cumbria are linked directly to Old
Scandinavian 'Ormr' meaning 'snake'.

Fascinating book - I could browse it for hours.

While I was there I also picked up a copy of "Endangered Species".  A
good day out.

-- 
Martinus Scriblerus scripsit ex 50? 21' N, 4?41' W

---

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Tue, 10 Apr 2007 16:52:40 +0000

"While I was there I also picked up a copy of "Endangered Species".  A
good day out."

Any day buying books is better than a day spent fishing.

FPK3

____________________________________________________________________________________
Expecting? Get great news right away with email Auto-Check. 
Try the Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html

---

From: Cliff Judge <transentient at gmail.com>
Date: Tue, 10 Apr 2007 19:14:41 +0000

Not if you are reading the books while you are fishing.

On 4/10/07, Recursive Loop <recursive_loop at yahoo.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070410/77069db3/attachment.htm