Subject: (urth) Wolfe in Science Fiction Hall of Fame -- June 16, Seattle

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 20 Apr 2007 18:24:59 +0000

Mantis gave me these links today. Either of them covers the info.

http://seattlepi.nwsource.com/visualart/312356_tf120.html

http://www.scifi.com/scifiwire/index.php?category=5&id=40852

Those of you on the West coast might want to make plans. Need I mention that
this year may well be the last that Wolfe will be able to make such a trip?

-Roy

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 20 Apr 2007 19:45:02 +0000

June 16 in Seattle, huh?

I'm going to try real hard to make it.

.
_

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Michael Straight <mfstraight at gmail.com>
Date: Wed, 25 Apr 2007 06:29:49 +0000

I would definitely like to go.  Is this a hard event to get tickets for?

---

From: Michael Straight <mfstraight at gmail.com>
Date: Wed, 13 Jun 2007 15:44:26 +0000

I'm going to be attending the award ceremony at the SF Hall of Fame
this Saturday.  Anyone else going to be there?  It might be more fun
to sit with folks there to honor Wolfe than with the folks there to
honor Roddenberry or Riddley Scott

Rostrum

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 13 Jun 2007 15:54:01 +0000

I unfortunatelu won't be able to attend, but my friend and sometime poster Henry Kaiser will be there...
  I'll be there in spirit though!
  Stuart

Michael Straight <mfstraight at gmail.com> wrote:

Rostrum

Stuart Hamm 
1235B 7th Ave 
San Francisco, CA 94122 
415 786 3624
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070613/93521024/attachment.htm

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 13 Jun 2007 18:15:55 +0000

>honor Roddenberry or Riddley Scott

Mantis plans to be there. I hope you're taking a camera.

-Roy

---

From: Michael Straight <mfstraight at gmail.com>
Date: Wed, 13 Jun 2007 18:22:51 +0000

> Mantis plans to be there. I hope you're taking a camera.

Why, is he really hot?

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 13 Jun 2007 20:23:07 +0000

>> Mantis plans to be there. I hope you're taking a camera.

I won't know until I see the pictures!

-Roy

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 13 Jun 2007 23:36:53 +0000

Darn it, I won't.

Tell Dr Wolfe that Josh Geller says "hello", if you get the chance.

.

---

From: James Wynn <crushtv at gmail.com>
Date: Sat, 16 Jun 2007 05:02:15 +0000

Oops. I missed this thread. I'll be attending the panel discussions and book 
signings at the Marriot.

I'll be wearing a Texas A&M cap. Hope to see you there.

J

----- Original Message ----- 
From: "Michael Straight" <mfstraight at gmail.com>
To: "The Urth Mailing List" <urth at lists.urth.net>
Sent: Wednesday, June 13, 2007 10:44 AM
Subject: Re: (urth) Wolfe in Science Fiction Hall of Fame -- June 16, 
Seattle