Subject: (urth) Severian Of The Guild (Abandoned): The Book Of The New Sun

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 27 Apr 2007 05:00:53 +0000

I see this listed for publication in October and November of 2007. Does
anyone have any details?

.

---

From: don doggett <kingwukong at yahoo.com>
Date: Fri, 27 Apr 2007 05:27:39 +0000

> I see this listed for publication in October and

from 
http://www.sffworld.com/forums/archive/index.php/t-15809-p-2.html
:

quote

January 20th, 2007, 06:25 AM
BTW Gollancz, who recently did a one-volume edition in
hardcover and paperback of the two Wizardknight books,
will release a one-volume Book of the New Sun in
October. 
 
 Check this:

http://www.amazon.co.uk/exec/obidos/ASIN/0575081295/ref=nosim/book11-21
 
 Who on urth came up with the brilliant idea of naming
it "Severian of the Guild"? That's not unnecessary and
confusing at all.

end quote

looks like no big deal, and I think that (abandoned)
simply means they decided not to go with that title.
Sometimes titles remain fluid right up to printing.
Sorry to give you coal for Christmas.

Don

The Evangelists: a Lesser Apocrypha                                                                        http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sun, 13 May 2007 06:05:34 +0000

Amazon UK now has some more information on Severian of the Guild, which does
seem to be a reprinting of the New Sun books. Amazon says it comes out
October 18 in the UK and that it runs to 1008 pages. It's a paperback
apparently. They also have the cover art up, though it's far from my
favorite New Sun art. Still, I've wanted a one-volume edition of the BotNS
for a while, so I may have to pick this one up while studying in Ireland
this fall.

-Matt

On 4/27/07, don doggett <kingwukong at yahoo.com> wrote:
> The Evangelists: a Lesser
> Apocrypha
> http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070513/4f3d5e96/attachment.htm

---

From: JBarach at aol.com <jbarach at aol.com>
Date: Sun, 13 May 2007 06:11:59 +0000

In a message dated 5/12/2007 11:05:58 P.M. Pacific Daylight Time,  
matthew.keeley.1 at gmail.com writes:

Amazon  says it comes out October 18 in the UK and that it runs to 1008 
pages. It's a  paperback apparently. 

What in the world is the point of a paperback that large?  The  spine will 
break or at least be badly stretched by the time you're halfway  through.  What 
we need is a one or two volume hardback with sewn sheets,  something that will 
last for a long, long time.
 
John
... who has been frustrated by the fact that Jeff 
Smith's Bone is printed in one volume, but only
in one huge paperback.

************************************** See what's free at http://www.aol.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070513/ae8317fc/attachment.htm

---

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Sun, 13 May 2007 10:44:38 +0000

JBarach at aol.com skrev:
>     Amazon says it comes out October 18 in the UK and that it runs to
>     1008 pages. It's a paperback apparently. 
> 
> What in the world is the point of a paperback that large?  The spine 
> will break or at least be badly stretched by the time you're halfway 
> through.  What we need is a one or two volume hardback with sewn sheets, 
> something that will last for a long, long time.

There will be a hardcover too. UK publisher often publish hardcovers and 
trade paperbacks at the same time, where the paperbacks seem to be aimed 
for the international markets.

Lets just hope that the "Abandonded" modifier means that they have 
decided to change the name. Calling this book "Severian of the Guild" is 
like collecting "The Lord of the Rings" in one volume and calling it 
"Frodo of the Shire".

(I wonder if this means that "The Wizard Knight" have sold well in the 
UK. I don't think I've seen more than one UK review of tWK and no real 
buzz, so I got the impression that it more or less sunk like a stone.)

   // Jesper