Subject: (urth) Griffin in The Knight

From: JBarach at aol.com <jbarach at aol.com>
Date: Fri, 04 May 2007 00:46:57 +0000

Urthers --
 
I don't recall seeing any discussion of this already on this list, and I  
couldn't find any when I searched the archives, so please forgive me if this has  
been brought up before.
 
I finished The Knight last night.  It ends with Able calling upon  the 
griffin ("or on whoever's altar this may be") and then flying upon the  griffin to 
fight and conquer the dragon.  In fact, the cave where Able  found the altar 
was once the griffin's home, though now possessed by the dragon,  so that Able 
in a sense is "exorcising" it, casting out the dragon.  I  gather that the cave 
is also the place Able was looking for, the source of the  Griffin river, and 
Able has been looking for Griffinsford from the beginning of  the book.  
 
So with all that griffin stuff in mind, I dipped into Jorge Luis  Borges' 
Book of Imaginary Beings today and read what he says about the  griffin.  He 
points out that usually in the Middle Ages the griffon is "an  emblem of Christ," 
as Isidore of Seville explains in his Etymologies:  "Christ is a lion because 
he reigns and has great strength; and an eagle  because, after the 
Resurrection, he ascended to heaven."
 
Similarly, Dante's Purgatorio (Canto XXIX) has the church as a chariot  drawn 
by a griffon, Borges notes.  Again, it would appear that the  griffon might 
be Christ, but others (says Borges) "feel that Dante wished to  symbolize the 
Pope, who is both priest and king.  Didron, in his Manuel  d'iconographie 
chretienne (1845) writes: 'The pope, as pontiff or eagle, is  borne aloft to the 
throne of God to receive his commands, and as lion or king  walks on earth with 
strength and might.'"
 
So much for Borges.  I know that Wolfe is more than a little familiar  with 
this work by Borges, which, of course, is the source for Baldanders in the  New 
Sun, so I'm wondering if he might not have the medieval symbolism of the  
griffin in mind at the end of The Knight.
 
What think you?
 
John

%%%%%%%%%%%%%%%%%%%%%%%%
John Barach   (541) 531-2906
Pastor, Reformation Covenant Church (CREC)
706 Beekman Avenue
Medford, OR  97501
_http://barach.us_ (http://barach.us) 
_http://rccso.com_ (http://rccso.com) 

************************************** See what's free at http://www.aol.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070503/e6213414/attachment.htm

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 04 May 2007 17:59:02 +0000

> What think you?

I think I like cheese.

I think that if the griffon is a Christ-symbol it's partly because it's
a twinatured beast.

I think that if we're going to figure this out we have to figure out
just what happened between the two books.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
Soon, where Toon Town once stood will be a string of gas stations,
inexpensive motels, restaurants that serve rapidly prepared food. Tire
salons, automobile dealerships and wonderful, wonderful billboards reaching
as far as the eye can see. My God, it'll be beautiful.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070504/b9ec6f0d/attachment.htm