Subject: (urth) Teaching Wolfe?

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Tue, 08 May 2007 05:02:35 +0000

Hello to the list!

I recently finished teaching a course on
medieval/Renaissance “fantasy,” but I’m revising it
now to alternate old texts with new. I was considering
teaching either Castleview or the Wizard Knight. I
suggested both to a couple of “fanboy/girl” students
who hadn’t read any Wolfe, and they went over quite
well. We had some great discussions on Castleview
contra Malory and Able contra just about everything
during office hours.

But I was wondering if anyone has ever taught Wolfe
before. Specifically, I was hoping for any tips on how
to deal with the all but inevitable confusion that
people being coerced into reading him might face. I’m
not sure if it would even work (simply for length with
TWK, at the very least), but both options just seem to
me like wonderful modern takes on old romance
themes/styles (apart from the glee of getting new
people to read Wolfe).

I would certainly appreciate any thoughts.

-Craig

(I used to contribute a few years ago
I lost the time
but kept up with the, wonderful-as-always,
archives
hopefully this summer will offer a chance to
reread ALL of the Sun books, since it’s been too long.)

____________________________________________________________________________________
Expecting? Get great news right away with email Auto-Check. 
Try the Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 08 May 2007 05:27:55 +0000

I am personally amazed that Wolfe has not been offered a professorship
somewhere or another. Delany and John Crowley have, after all.

.

I lost the time
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 08 May 2007 18:06:29 +0000

> somewhere or another. Delany and John Crowley have, after all.

I'm not sure he hasn't. But if he hasn't, it might be because he's, ah,
rather conservative. Academia, to be honest, does have a bit of a
bias toward liberalism (thank God).

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
Soon, where Toon Town once stood will be a string of gas stations,
inexpensive motels, restaurants that serve rapidly prepared food. Tire
salons, automobile dealerships and wonderful, wonderful billboards
reaching as far as the eye can see. My God, it'll be beautiful.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 08 May 2007 18:08:39 +0000

As a college student myself, I heartily wish that some of my professors
would teach Wolfe, though I suppose it might be a hard sell for some
students. I'd suggest teaching TWK over Castleview though, as I know that
Castleview is out-of-print at the moment, and I imagine that even the best
of college bookstores would have trouble getting enough copies for an entire
class onto their shelves (Or at least that's my personal experience from
working at a college bookstore). If you ever do teach a class with Wolfe
texts in it, would you mind posting the syllabus to Urth? I'd be really
interested in seeing it.

-Matt

On 5/8/07, Craig Brewer <cnbrewer at yahoo.com> wrote:
> medieval/Renaissance "fantasy," but I'm revising it
> suggested both to a couple of "fanboy/girl" students
> who hadn't read any Wolfe, and they went over quite
> people being coerced into reading him might face. I'm
> (I used to contribute a few years ago?I lost the time
> archives hopefully this summer will offer a chance to
> reread ALL of the Sun books, since it's been too long.)
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070508/2c3ffd7f/attachment.htm