Subject: (urth) Wolfe's conversion

From: Mark Lewin <mark.lewin at gmail.com>
Date: Thu, 07 Jun 2007 09:14:27 +0000

Hi all -

I'm a relative newcomer to the Wolfe canon and was intrigued by an earlier
post stating that Wolfe is a convert to Catholicism following his marriage
to a Catholic.

I'm in a similar situation - my wife being Catholic - and I'm intrigued if
Wolfe ever talked/wrote anywhere about his explorations into the Catholic
faith?

Many thanks.

Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070607/8439d5ea/attachment.htm

---

From: Michael Straight <mfstraight at gmail.com>
Date: Thu, 07 Jun 2007 21:04:02 +0000

Here's an interview where Wolfe talks about his conversion a bit:

http://mysite.verizon.net/~vze2tmhh/gwjbj1.html

Rostrum

On 6/7/07, Mark Lewin <mark.lewin at gmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>