Subject: (urth) Death of Dr Island movie

From: Nigel Price <nigelprice at onetel.net>
Date: Wed, 20 Jun 2007 22:47:18 +0000

In Roy's last post, Mantis is quoted as saying:

>>At dinner I also reminded everyone about the 
>>enigmatic movie version of "The Death of Doctor 
>>Island."  Rostrum and Crush were blank on it,
>>as if they never heard of it before.  Pondering 
>>the mystery, James suddenly said, "Why don't you 
>>ask Wolfe?"  Indeed!  I should do that.

Anyone interested can find details - though not many - here:

http://www.doctorisland.com/

Nigel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070620/034ac9b4/attachment.htm

---

From: Michael Straight <mfstraight at gmail.com>
Date: Wed, 20 Jun 2007 22:59:19 +0000

Oh, and just a warning, in case you click that link at work, there is some
nudity in some of the pictures at the site.

Rostrum will be looking for a new job now...

On 6/20/07, Nigel Price <nigelprice at onetel.net> wrote:
> MSGTAG <http://msgtag.com/?s=r> has notified the sender that this message
> has been read.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070620/76c2748d/attachment.htm

---

From: Nigel Price <nigelprice at onetel.net>
Date: Wed, 20 Jun 2007 23:07:55 +0000

>>Oh, and just a warning, in case you click that 
>>link at work, there is some nudity in some of 
>>the pictures at the site.

They'll be all visiting that website now, Rostrum. ;-)>

Nigel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070621/a44d50b8/attachment.htm

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 21 Jun 2007 00:31:36 +0000

Four years post-production. Someone ran out of money?

.

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 06 Jul 2007 03:59:01 +0000

>http://www.doctorisland.com/

Just to follow up: Mantis wrote to Wolfe about the movie, but all Gene said
was "he has no idea what's going on with the movie." Fwiw.

-Roy