Subject: (urth) the elephant in the room

From: don doggett <kingwukong at yahoo.com>
Date: Wed, 27 Jun 2007 18:35:33 +0000

So . . .

Why has there not been any full blooded conversation
about Soldier of Sidon on the list? It's a "bigger"
book than Wizard Knight in terms of anticipation, but
it just sort of fizzled on the list. For myself, I
just don't have the time anymore to do the digging I
need to do to even create a fringe theory about it.
But what about everyone else? Did you hate it? Did it
seem too straightforward to talk about? Or is it just
blah? I'm just curious, and no answer I suppose is an
answer too. My biggest criticism is that I have
absolutely no idea what happened to Latro to get him
imprisoned in Nubia and really no clue as to what is
going on during that entire sequence. To the point
that I didn't care to find out. Other than that, I
really enjoyed it.

Don

The Evangelists: a Lesser Apocrypha                                                                        http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961

      ____________________________________________________________________________________
Shape Yahoo! in your own image.  Join our Network Research Panel today!   http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 27 Jun 2007 18:49:26 +0000

Don,

Some personal thinks on "Soldier of Sidon."

1. I find the "Soldier" books the hardest to read of all Wolfe's
work. I don't know why this should be. Part of it, I suspect,
is that the artificiality of it is right on the surface; the conceit
of Latro's memory loss, while poignant and meaningful, also
creates a surface reason for Wolfe's usual lacunae, making
it harder to look for meaning in them (Latro isn't suppressing
unpleasant facts, he just doesn't know a lot of them), while
at the same time almost forcing a degree of repetition that is
totally un-Lupine. Because of this, the first two are my least
reread Wolfe novels, and I chose to reread them prior to
reading "Sidon," and so only got to "Sidon" this past month.

2. There was some discussion of "Sidon" after it came
out. I've saved it unread, and will get around to reading
it soon. Maybe I'll respond to some of it.

3. In many ways, I found "Sidon" an easier read than its
predecessors. Still quite difficult (something about Latro's
style just does *not* fit well into my parser) but easier:
possibly because I know Egyptian culture/history better
than Greek and had less trouble understanding what was
going on.

4. But I just don't find a great deal of meaning in these books.
Partly, I'm sure, because I struggle just to read them, and
because I've reread them so little; but partly because so
much *is* on the surface. There seems to be very little
"hidden stuff" going on, other than whatever is going on
with the gods of various lands bickering with each other.
But once you take them as literally existing beings, well,
that's what gods of that sort *do*.

On 6/27/07, don doggett <kingwukong at yahoo.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
Soon, where Toon Town once stood will be a string of gas stations,
inexpensive motels, restaurants that serve rapidly prepared food. Tire
salons, automobile dealerships and wonderful, wonderful billboards
reaching as far as the eye can see. My God, it'll be beautiful.

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Wed, 27 Jun 2007 21:53:33 +0000

> reading "Sidon," and so only got to "Sidon" this past month.
...
> that's what gods of that sort *do*.

Interesting.  I think the Soldier series are some of the easiest to read.  In 
part, that's because I agree with point 4 - they also seem the shallowest of 
Wolfe's books.  Some of the action is confusing, largely due to Latro's 
memory issues, but for the most part the books roll along with plenty of 
action and intrigue.  Unlike much of Wolfe's stuff, they don't seem like they 
should have a gold stamp on the cover proclaiming "This Is Literature!"  And 
I don't mean to imply that Wolfe is pretentious - I don't think that he is.  
But his stuff is deep, and the Soldier books, while they have plenty of depth 
to the story, seem more like they're "just" stories to be read primarily for 
pleasure.

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 28 Jun 2007 01:03:46 +0000

The whole Soldier series is opaque to me: I enjoy the surface as I
enjoy all Wolfe's writing, but I can tell there is something
underneath that I can't quite perceive.  Wolfe subjects the reader to
something of Latro's own predicament by overlaying the events with the
"mist" of his fictional translation -- e.g., the place names and gods
are unfamiliar, and Wolfe suggests in the foreword that the
punctuation and even the words themselves can't be completely trusted.
 Grrr!  Throw a dog a bone, will ya?  I can figure out the place names
well enough, but if only the gods to whom Latro speaks would
occasionally mention in passing the name by which they might be
recognized or googled by a 21st-century reader whose public school
education included not one single lesson in the Classics, it would
make progress ever so much smoother for me.

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Thu, 28 Jun 2007 02:40:15 +0000

and Dan'l Danehy-Oakes answered:

>
> There seems to be very little

Well, my question about bickering of the gods is, where is the God of
the Israelites?  We seem to have carefully circled around there.  I'm a
bit vague as to what is going on Biblically around this period.  I was
wondering about Lions and B. as Solomon and Sheba but a few hundred years 
out ;)

David Duffy.

-- 
| David Duffy (MBBS PhD)                                         ,-_|\
| email: davidD at qimr.edu.au  ph: INT+61+7+3362-0217 fax: -0101  /     *
| Epidemiology Unit, Queensland Institute of Medical Research   \_,-._/
| 300 Herston Rd, Brisbane, Queensland 4029, Australia  GPG 4D0B994A v

---

From: Jon Capps <jon at joncapps.net>
Date: Thu, 28 Jun 2007 02:53:29 +0000

> wondering about Lions and B. as Solomon and Sheba but a few hundred years 

At first I thought it might occur during the 400+ years between the Old 
and New Testaments, but the Battle of Plataea occurred in 479 BC and 
Malachi was written about 435 BC, so I don't know.

jon

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Thu, 28 Jun 2007 11:02:45 +0000

Bullfinch

21st-century reader whose public school

_________________________________________________________________
Get a preview of Live Earth, the hottest event this summer - only on MSN 
http://liveearth.msn.com?source=msntaglineliveearthhm

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Thu, 28 Jun 2007 18:04:01 +0000

At 02:03 28/06/2007, Matthew wrote:
>I can figure out the place names well enough, but if only the gods 
>to whom Latro speaks would occasionally mention in passing the name 
>by which they might be recognized or googled by a 21st-century 
>reader whose public school education included not one single lesson 
>in the Classics, it would make progress ever so much smoother for me.

It seems to me that this sort of thing is a good use for a wiki page. 
I know there's a load of stuff about it in the list archives, but 
searching that for concrete information can be a painful process...

Anyway, I've set up such a page here:
http://www.holkar.net/pmwiki/pmwiki.php?n=WolfeWiki.SoldierNames
as part of my testing around the practicality of a general Wolfe 
wiki. So far I've just bunged up a load of items from SotM and a few from SoA.

If anyone else would like to contribute, by adding, improving, or 
whatever, please do -- there are some notes about that here:
http://www.holkar.net/pmwiki/pmwiki.php?n=Admin.Editing

best,

Mo

---

From: don doggett <kingwukong at yahoo.com>
Date: Thu, 28 Jun 2007 18:27:32 +0000

Fate was kind to me in that my mom had a copy of Edith
Hamilton's Mythology and Rouse's translation of the
Illiad on her bookshelf. It wasn't much, but it was a
big enough rabbit hole to get my head and shoulders
in. I never came out. But Wolfe is somewhere else
altogether.

Don

       
____________________________________________________________________________________
Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.
http://farechase.yahoo.com/

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 28 Jun 2007 18:38:23 +0000

Mo wrote:

> [snip]

This is extremely helpful -- much more comprehensive than anything
I've found in the archives.  I hope the wiki project goes forward,
because I think its value to Wolfe's readers -- a community unrivaled
in their need to reread, puzzle, research and discuss -- would be very
great.

Who is the "river-man" that Latro meets in the very first chapter of Mist?

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 28 Jun 2007 19:20:27 +0000

> wondering about Lions and B. as Solomon and Sheba but a few hundred years

Lessee ... this would be during the period of the return from Babylon.
Nehemiah would be exhorting the people to rebuild the Temple and
reinstate the priestly class. Not *too* long after this comes the
reign of Antiochus and the Maccabees.

As for "where is the God of the Israelites," He's not shown His
face to Latro that I can see, but a few things some of the gods
Latro meets -- no, I can *not* cite anything from memory! -- led
me to think that they are expecting to be ousted from their jobs
as rulers/guides of humankind soon (on their time scale).

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 28 Jun 2007 19:41:09 +0000

> Who is the "river-man" that Latro meets in the very first chapter of Mist?

I have always assumed that he was just a river-spirit (daimon)
like Peneus and Achelous, a son of Tethys and Oceanus -- thus
technically an Oceanad (or maybe a Potamad but I don't know if
there is such a term).

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Thu, 28 Jun 2007 21:24:26 +0000

At 20:41 28/06/2007, Dan'l wrote:
>I have always assumed that he was just a river-spirit (daimon) like 
>Peneus and Achelous, a son of Tethys and Oceanus -- thus technically 
>an Oceanad (or maybe a Potamad but I don't know if there is such a term).

I assumed that too, although it would be good to know which river it 
is, as there might be some particular legend associated with its spirit,

Mo

---

From: Rex Lycanthrosaurus <lycanthrosaurus at fastmail.fm>
Date: Thu, 28 Jun 2007 21:43:37 +0000

On Thu, 28 Jun 2007 13:38:23 -0500, "Matthew Groves"
 
> Who is the "river-man" that Latro meets in the very first chapter of

His name is Asopus and the river bears his name.
-- 
  Rex Lycanthrosaurus
  lycanthrosaurus at fastmail.fm

-- 
http://www.fastmail.fm - Send your email first class