Subject: (urth) To Americans on the list...

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 04 Jul 2007 02:20:15 +0000

A very happy Independence Day.

Remember, firecrackers and beer don't mix.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
Soon, where Toon Town once stood will be a string of gas stations,
inexpensive motels, restaurants that serve rapidly prepared food. Tire
salons, automobile dealerships and wonderful, wonderful billboards
reaching as far as the eye can see. My God, it'll be beautiful.

---

From: Martinus Scriblerus <martinus.scriblerus at gmail.com>
Date: Wed, 04 Jul 2007 05:15:00 +0000

> Remember, firecrackers and beer don't mix.

It makes them soggy and difficult to light.

Seriously though, happy Independence day to you all.

-- 
Martinus Scriblerus scripsit ex 50? 21' N, 4?41' W

---

From: don doggett <kingwukong at yahoo.com>
Date: Wed, 04 Jul 2007 07:02:24 +0000

--- Martinus Scriblerus

> Seriously though, happy Independence day to you all.

So, light them with your. . . er. . . cigarette.
Here's to freedom and independent thought.

Don

The Evangelists: a Lesser Apocrypha                                                                        http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961

____________________________________________________________________________________
Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.
http://farechase.yahoo.com/

---

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Wed, 04 Jul 2007 13:36:37 +0000

"Remember, firecrackers and beer don't mix."

That's true. Better to soak brauts in the beer than firecrackers. Firecrackers won't light after
being soaked in beer.

      ____________________________________________________________________________________
Fussy? Opinionated? Impossible to please? Perfect.  Join Yahoo!'s user panel and lay it on us. http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7