Subject: (urth) Dark Alchemy

From: Nigel Price <nigelprice at onetel.net>
Date: Wed, 04 Jul 2007 11:25:06 +0000

There was a review by Lisa Tuttle of a new children's fantasy anthology
called "Dark Alchemy" in the Summer Books section of Saturday's Times (The
Times, 30 June 2007, Books, p9). The book is edited by Jack Dann and Gardner
Dozois and includes a new story by Gene Wolfe.

Does anyone know any further details about the Wolfe story or the anthology
in general?

There's an Amazon UK page about "Dark Alchemy" here
http://www.amazon.co.uk/Dark-Alchemy-Magical-Masters-Fantasy/dp/0747589550/r
ef=sr_1_1/202-0018527-4487019?ie=UTF8&s=books&qid=1183546692&sr=8-1 but it
doesn't give many specific details about the contents.

Nigel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070704/5a9ba7a5/attachment.htm

---

From: Nigel Price <nigelprice at onetel.net>
Date: Wed, 04 Jul 2007 16:09:49 +0000

(Apologies if this ends up appearing twice. The list was offline the first
time I tried to send it.)

Nigel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070704/fefd1a38/attachment.htm

---

From: Fernando Q. Gouvêa <fqgouvea at colby.edu>
Date: Wed, 04 Jul 2007 17:34:04 +0000

> Dozois and includes a new story by Gene Wolfe.

This seems to be the British edition of a book called "Wizards" in the 
US. The Wolfe story is another take on the Arthurian legends, focusing 
on Merlin this time.

The book seems to be aimed at the "young adult" market. It contains a 
lot of "mother was right after all" and "so then I became the king" stories.

Fernando

-- 
=============================================================
Fernando Q. Gouvea
Carter Professor of Mathematics
Colby College                     Editor, FOCUS
5836 Mayflower Hill               Editor, MAA Reviews
Waterville, ME 04901              http://mathdl.maa.org
http://www.colby.edu/~fqgouvea

It's not enough to be Hungarian; you must have talent too.
   -- Alexander Korda

---

From: Rex Lycanthrosaurus <lycanthrosaurus at fastmail.fm>
Date: Wed, 04 Jul 2007 18:10:32 +0000

"Dark Alchemy" is the retitled UK version of the US published "Wizards."

The Wolfe story, if memory serves, is "Magical Animals" and is about a
young boy who may be Merlin and his relationship throughout time with
Viviane. (The book has gone back to the library, so I can't look it up.)

There are reviews in the March (Gevers) and May (Horton) issues of
Locus, but only the former mentions the Wolfe story. (He liked it.)

Don't know why the antho was retitled for sale in the UK -- one would
think Pottermaniacs would be more inclined to pick up a volume labeled
"Wizards" than "Dark Alchemy."
 
On Wed, 4 Jul 2007 12:25:06 +0100, "Nigel Price" <nigelprice at onetel.net>
-- 
  Rex Lycanthrosaurus
  lycanthrosaurus at fastmail.fm

-- 
http://www.fastmail.fm - Access your email from home and the web