Subject: (urth) Severian and Merryn

From: Maclean Jessica <jessica.maclean at nzpost.co.nz>
Date: Wed, 04 Jul 2007 23:16:01 +0000

Hi all

Having also just re-read the The Claw of the Conciliator, I respectfully
request some clarification on the Severian and Merryn twin-thing. I'm at
work so don't have the book with me, but I just finished it last night
so it's pretty fresh in my mind :-) 

Near the end of the book, it clearly states that Severian was a small
boy (small enough to have to jump to reach the knocker) when he went to
the Witches Tower, whereas Merryn looks "old" (to a small boy) and is
really about 20 years of age.

I accept that GW himself has stated that Merryn is probably Severian's
sister (not sure if I have the probably bit right- please advise! :-) ),
I'm just wondering how that works out... is it magic that Merryn appears
the same age regardless of her actual age? Cos when Sev, Dorcas and
Jolenta meet the Cumean, Merryn and Hildegrin atop Apu Punchau's
building, the Cumean and Merryn look exactly the same as they did when
little Sev delivered that letter, so long ago... 

On a maybe-not-related note, I can't help but wonder if Mr Wolfe
deliberately left things vague in his own mind, in order to preserve
some mystery for us readers? I always thought that the best way to keep
things secret is not to know yourself, so you can't give it away... 

Jessica 

________________________________________ 
Jessica Maclean 
Customer Liaison 
New Zealand Post 
________________________________________ 
Tel: 0800 100 318 Fax: 0800 100 319
e-mail: jessica.maclean at nzpost.co.nz 
customerliaison@ <www.nzpost.co.nz > nzpost.co.nz 
_______________________________________ 
Winners of GOLD at the coveted CRM Contact Centre Awards 2006

Smile, life is good! 
This email with any attachments is confidential and may be subject to legal privilege.  
If it is not intended for you please reply immediately, destroy it and do not copy, disclose or use it in any way. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070705/11c8df02/attachment.htm

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 06 Jul 2007 06:46:32 +0000

little Sev delivered that letter, so long ago... <<

A number of people have commented on the apparent age discrepancy. The text
gives no objective reason to account for the discrepancy, if Merryn is in
fact supposed to be Severian's twin sister. Her cameo in _Short Sun_ does
little to illuminate the subject. In fact, I have always suspected that her
appearance there was a gesture, polite or otherwise, to the many queries
Wolfe has received on the topic. There was no real need for her to be in
that scene, and that may be the best proof we will ever get that she and Sev
were siblings -- if they were.

I doubt that Wolfe had _Short Sun_ mapped out when he wrote _New Sun_, so
it's hard to say what he originally had in mind when he created the mystery.
But if Merryn is indeed Sev's long-lost sister, it makes the solution to the
mystery rather anticlimactic, don't you think?

And it hangs the mandragora out to dry.

-Roy

---

From: Ian S <greenbook5 at yahoo.com>
Date: Sat, 14 Jul 2007 09:34:18 +0000

Hi Jessica,

Quite an interesting question. Well, the answer to
your query may be be quite simple. Merryn and the
Cumean probably 'walk the corridors of time,' to
borrow a Wolfensian phrase. That's why Merryn seems to
be the same age when Severian met her at the tomb of
Apu Punchau ( who is actually Severian from the
future-past or the past-future ) as when he met her in
the Witches Tower when he was a small boy, if indeed
this Merryn is one in the same person. Merryn could
have gone into the future, met Severian atop the tomb
of Apu Punchau, than gone back to her own relative
present day where she could have met the boy Severian
at the Wiches Tower the next morning. I'm not saying
this is what happened for certain, but it would be the
sort of thing that Wolfe might write about. 

Through what means she may have carried this out ( or
more significantly, why ) is debateable and we'll
probably never find out, but I suspect it may have
been done through devices similar to the one used by
Rudesind to get to the House Absolute, though this
device moved him through space, rather than through
time. Please note the conversation between Severian
and Rudesind in 'The Claw of the Conciliator' in
Chapter 20, entitled 'Pictures:'

" While ago you come looking for Ultan. Didn't you
find him? "

" Yes, I found him," I said. " But it wasn't a short
time ago."

He seemd to grow angry at that. " I didn't mean today!
But it wasn't long...."

I'm not too sure about the courtesan at the House
Azure, though. For those interested, please refer to
The Shadow of the Torturer, Chapter 9, for Severian's
impressions that the Chatelaine Barbea and the
Chatelaine Gracia might be the same person. Though
ducking into a space/time device to change appearences
and then zipping back to the moment you left is a bit
unneccessary!

If you're a fan of 'Lost,' this may also explain why
Richard Alpert does not seem to age either.

Ian

--- Maclean Jessica <Jessica.Maclean at nzpost.co.nz>
wrote:

> If it is not intended for you please reply
> immediately, destroy it and do not copy, disclose or
> use it in any way. 
> > _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

____________________________________________________________________________________
No need to miss a message. Get email on-the-go 
with Yahoo! Mail for Mobile. Get started.
http://mobile.yahoo.com/mail