Subject: (urth) OT: Lafferty recommendations

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sun, 22 Jul 2007 21:39:57 +0000

On  0, Sean Lackey <zeppelin at texas.net> scribbled:
>
> I read dad's copy of The Devil is Dead about 15 years ago, I read my
> copy a few weeks ago.
>
> I'm not convinced they were entirely the same.
>
> But I liked them both nevertheless.
>
> This book bears watching however....
>
> Sean Lackey

They might well not have been. I quote a section from the Wikipedia article on Lafferty:

*"Apocryphal Passage of the Last Night Of Count Finnegan On Galveston Island"; the last chapter of The Devil Is Dead, omitted from the standard version, because the publisher of the first edition did not receive it in time to include it; later published separately in Episodes of the Argo

--
gwern
 790 Skyt el Yukon Templeton Johohonbu LUK Cohiba Soros
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.urth.net/pipermail/urth-urth.net/attachments/20070722/13a39bed/attachment.pgp

---

From: Sean Lackey <zeppelin at texas.net>
Date: Sun, 22 Jul 2007 22:04:31 +0000

Sean Lackey

On Jul 22, 2007, at 3:30 PM, Roy Lackey wrote:

> Echoing what others have said: Lafferty is probably most  
> consistently at his
> best in short stories, but it was _The Devil is Dead_ that first  
> hooked me.
> That's a fine book, as is its sequel, _Archipelago_. (Good luck  
> trying to
> find it! <g>) There are even a couple of related short stories in the
> collections.
>
> -Roy