Subject: (urth) Neanderthals

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 01 Aug 2007 16:06:46 +0000

Howdy,
  I seem to remember a thread about the evolution of Neanderthals a while back. Last week I attended a talk at the Bohemian Grove by Don Johanson, director of the School of Human Evolution and Social Change...and the guy who found "Lucy".. called "Did your Wife Marry a Neanderthal"
  It was fascinating and funny, and I took some notes and thought I'd pass on what the current thinking seems to be.
  Homosapiens and Neanderthals and The Asian man (Please excuse my lack of proper scientific terms, I'm a Bass player Jim, not a Doctor...) from Heidelberg Man in Africa. Left Africa @ 1.7 Million years ago. Neanderthals got caught in a European Ice Age and were Isolated @ 500,000 years where they Evolved into, well what they evolved into due to the climate etc.
  Home Sapiens came to Europe 40,000 years ago.Didn't seem to think they killed the N's, didn't need to. They were just more advanced with better tools and simply pushed the less adaptable N's out of the way until the only place left for them to go was Gibraltar, where they went extinct @25000 years ago (not sure on that #). The 2 species couldn't have mated, or if they did the offspring would be infertile.
  He said to expect a big news release this Fall, hinting it had to do with the leap from H  Man to H Sapien. Current speculation being the "Creative Explosion" happened in South Africa @ 70,000 years ago, but new evidence may put it much earlier.
  The Q & A was interesting. Some of his Colleagues/Rivals in the field were there, and a point of contention to this theory is that if HS's came to Europe 40,000 years ago with dark skin and brown eyes, is that sufficient time to evolve into  Blond Blue Eyed HS's by the time we have the first record of such individuals. He had no good answer.
  What else, N's were cannibals, buried their dead, had some tools and use of fire.
  Off to the UK for a week Ta Ta
   
  Stuart
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070801/8e9fe142/attachment.htm

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 01 Aug 2007 16:17:05 +0000

Too bad Milford Wolpoff wasn't there to present the other view. I
understand the sparks fly when those two are in the same room.

.

> Howdy,
>   I seem to remember a thread about the evolution of Neanderthals a while
> back. Last week I attended a talk at the Bohemian Grove by Don Johanson,
> director of the School of Human Evolution and Social Change...and the
> guy who found "Lucy".. called "Did your Wife Marry a Neanderthal"
>   It was fascinating and funny, and I took some notes and thought I'd pass
> on what the current thinking seems to be.
>   Homosapiens and Neanderthals and The Asian man (Please excuse my lack of
> proper scientific terms, I'm a Bass player Jim, not a Doctor...) from
> Heidelberg Man in Africa. Left Africa @ 1.7 Million years ago.
> Neanderthals got caught in a European Ice Age and were Isolated @
> 500,000 years where they Evolved into, well what they evolved into due
> to the climate etc.
>   Home Sapiens came to Europe 40,000 years ago.Didn't seem to think they
> killed the N's, didn't need to. They were just more advanced with better
> tools and simply pushed the less adaptable N's out of the way until the
> only place left for them to go was Gibraltar, where they went extinct
> @25000 years ago (not sure on that #). The 2 species couldn't have
> mated, or if they did the offspring would be infertile.
>   He said to expect a big news release this Fall, hinting it had to do
> with the leap from H  Man to H Sapien. Current speculation being the
> "Creative Explosion" happened in South Africa @ 70,000 years ago, but
> new evidence may put it much earlier.
>   The Q & A was interesting. Some of his Colleagues/Rivals in the field
> were there, and a point of contention to this theory is that if HS's
> came to Europe 40,000 years ago with dark skin and brown eyes, is that
> sufficient time to evolve into  Blond Blue Eyed HS's by the time we have
> the first record of such individuals. He had no good answer.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: JBarach at aol.com <jbarach at aol.com>
Date: Wed, 01 Aug 2007 16:20:11 +0000

What do these e-mails about Neanderthals have to do with Wolfe?
 
John

************************************** Get a sneak peek of the all-new AOL at 
http://discover.aol.com/memed/aolcom30tour
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070801/8cfb0ad3/attachment.htm

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 01 Aug 2007 18:13:06 +0000

> What do these e-mails about Neanderthals have to do with Wolfe?

Wolfe's into deep history, and holds heretical views upon it.

At least one person[1] on this list is also into deep history, and holds
heretical views upon it. In fact, this person is quite sure his heretical
views are correct, and is not by any means ashamed to say so.

Every now and again, we'll argue neanderthals. We did recently. It blew over.

[1] A person who is very, very close to the current writer.

.