Subject: (urth) Wolfe at Nasfic

From: crownrw <crownrw at slu.edu>
Date: Sun, 05 Aug 2007 22:40:14 +0000

It's been a long time since I've posted but I'll delurk
momentarily since I had the privilege of meeting Gene and
his wife this morning at Nasfic in Collinsville, IL.  He
held a Kaffeeklatsch and, to my amazement, there were only 5
of us in the room, including Gene and Rosemary!

Best line of the day:  Gene was talking about having known
Rosemary since they were children and I, unknowingly playing
the straight man, asked him if they were able to finish each
other's sentences.  Gene replied, "If I go to prison, I
expect Rosemary will finish my sentence."

One bit of news:  he has two unsold novels, he has completed
the second draft of "An Evil Guest" and has another titled
"The Sorcerer's Tale" (or "The Sorcerer's something", I'm
not sure I caught the last word right).  He also mentioned
he likes to write shorter works when he gets "noveled out"
and there should be another collection coming out at some
point.

The 5 of us spent a very pleasant hour talking about a
variety of topics and the time was too short but so it goes.

Gene was also on a "writing hard science fiction" panel in
the afternoon and mentioned as his qualifications his one
Analog story (or Analog-type story?, I didn't recall that he
had ever published in Analog) the exact title of which
escapes me but is about winning the first world war and the
Long Sun series set on a "generation starship."

Well worth the $30 one-day admission.

Returning to lurk mode,
Ron Crown

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 06 Aug 2007 00:30:31 +0000

> Long Sun series set on a "generation starship."

"How I Lost the Second World War and Helped Turn Back the German 
Invasion" is an alt-hist story that involves the quantum mechanics of 
transistors.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 06 Aug 2007 04:05:37 +0000

> of us in the room, including Gene and Rosemary!

If anyone on the list knows of future events like this, please post to
the list.  I would gladly have driven to Collinsville.  It's times
like this I wish Wolfe had a website.

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Mon, 06 Aug 2007 08:37:43 +0000

At 01:30 06/08/2007, Jeff wrote:
>Invasion" is an alt-hist story that involves the quantum mechanics 
>of transistors.

And was first published in Analog (or "All New and Logical, Original 
Games" as it internally refers to it), in 1973.

Mo

---

From: tgoulding05 at comcast.net <tgoulding05 at comcast.net>
Date: Mon, 06 Aug 2007 23:28:16 +0000

If anyone on the list knows of future events like this, please post to
the list.  I would gladly have driven to Collinsville.  It's times like this I wish Wolfe had a website.

Matthew,
Gene & Rosemary are hoping to attend World Fantasy Con 2007 in Saratoga Springs, NY
November 1 — 4, 2007urth at lists.urth.net
http://www.lastsfa.org/wfc2007/membership.php