Subject: (urth) ISLAND discussion in SF next Sunday

From: Tim Walters <walters at doubtfulpalace.com>
Date: Sun, 12 Aug 2007 08:03:50 +0000

Spotted in the Borderlands Books (San Francisco sf/f/h bookstore) 
newsletter:

------
The Science Fiction and Fantasy Book Club will meet on Sunday, August 
19th, at 6 pm to discuss THE ISlAND OF DR. DEATH AND OTHER STORIES by 
Gene Wolfe.  [....]  Please contact Jude at 
jfeldman at borderlands-books.com for more information.
------

I hope to be there, although it will depend on events earlier in the day.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Sun, 12 Aug 2007 10:15:46 +0000

ARRGH!
  I'll be on my way to Jakarta...I'd like to hook up someday Tim
   
  Stuart

Tim Walters <walters at doubtfulpalace.com> wrote:

------

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

Stuart Hamm 
1235B 7th Ave 
San Francisco, CA 94122 
415 786 3624
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070812/ffc9006e/attachment.htm