Subject: (urth) Pirate Freedom

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 28 Aug 2007 20:10:12 +0000

Interesting! There is a case for seeing *Pirate
Freedom* as SF, actually--Chris's story begins in Cuba
some years from now, the Communists having fallen, and
he remarks somewhere on his father having "had him
built" a certain way (genetically, I assume),
explaining his height and who knows what other
abilities, including perhaps time travel? 

--Nick Gevers.

> "As a boy," Gene Wolfe has written, "I was very fond
> of pirates," and
> his latest offering seems written expressly for that
> boy. In fact, the
> intended audience for this one seems even more YA
> than _Wizard Knight_
> though it's not being marketed as a juvenile, but as
> fantasy. _Pirate
> Freedom_, however, has *no* fantasy elements unless
> you wish to count
> Father Chris's temporal displacement (curiously
> unexamined by the
> narrator), nor is there much in the way of
> metaphysical or spiritual
> dithering, considering Chris-the-pirate has taken
> Holy Orders. Instead,
> we're treated to a very straight forward historical
> adventure with many
> asides about the true nature of piracy (as opposed,
> say, to pop
> versions) and the narrative voice will probably
> remind you of Wizard's
> Able. Wolfe seems to have lots of fun with his
> dramatis personae,
> incorporating not only two characters from New Sun,
> but also naming a
> pirate after one of his fellow writers. But far and
> away, _Pirate
> Freedom_ is Wolfe's least challenging and unoblique
> novel, with
> virtually no unsolved mysteries or (for me)
> lingering resonance. As
> such, I took it to be the literary equivalent of a
> sorbet -- something
> to cleanse the pallet in preparation for more
> substantial fare to come
> (though I'm not encouraged by the early word on his
> next two novels).
> 
> -- 
>   Rex Lycanthrosaurus
>   lycanthrosaurus at fastmail.fm

      ___________________________________________________________
Yahoo! Answers - Got a question? Someone out there knows the answer. Try it
now.
http://uk.answers.yahoo.com/

---

From: stilskin <acronus at yahoo.com>
Date: Tue, 28 Aug 2007 20:23:47 +0000

> abilities, including perhaps time travel? 

Also, in no other novel that I can think of has Wolfe
written as overtly about Christianity and the Catholic
religion.  That alone, to me, makes it something more
than a minor work.

http://www.sff.net/people/stilskin

____________________________________________________________________________________
Sick sense of humor? Visit Yahoo! TV's 
Comedy with an Edge to see what's on, when. 
http://tv.yahoo.com/collections/222

---

From: aaron <aaronsingleton at gmail.com>
Date: Wed, 29 Aug 2007 23:42:41 +0000

If you don't mind my asking, why are you not encouraged about the upcoming
novels?  Just curious.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070829/cefebd00/attachment.htm