Subject: (urth) Invitation from Nik Sawe ([email-masked])

From: Nik Sawe <niksawe at aol.com>
Date: Tue, 11 Sep 2007 23:42:00 +0000

NikSawe (niksawe at aol.com)
has invited you as a friend on Quechup... 
	...the social networking platform sweeping the globe

Go to: http://quechup.com/join.php/aT0wMDAwMDAwMDEwMTMwMTcyJmM9MTAzMDc2 to
accept Nik's invite

You can use Quechup to meet new people, catch up with old friends,
maintain a blog, share videos &amp; photos, chat with other members, play
games, and more.
It's no wonder Quechup is fast becoming 'The Social Networking site to be
on'

Join Nik and his friends today:
http://quechup.com/join.php/aT0wMDAwMDAwMDEwMTMwMTcyJmM9MTAzMDc2
------------------------------------------------------------------
You received this because Nik Sawe (niksawe at aol.com) knows and agreed to
invite you. You will only receive one invitation from niksawe at aol.com.
Quechup will not spam or sell your email address, see our privacy policy -
http://quechup.com/privacy.php
Go to http://quechup.com/emailunsubscribe.php/ZW09dXJ0aEB1cnRoLm5ldA%3D%3D
if you do not wish to receive any more emails from Quechup.
------------------------------------------------------------------
Copyright Quechup.com 2007.
------------------------------------
Go to http://quechup.com/emailunsubscribe.php/ZW09dXJ0aEB1cnRoLm5ldA%3D%3D
if you do not wish to receive any more emails from Quechup
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070912/e196607d/attachment.htm

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 12 Sep 2007 03:18:58 +0000

On 9/11/07, Nik Sawe <niksawe at aol.com> wrote:
>
>    <http://quechup.com/>
>  Trouble viewing this e-mail - click here<http://quechup.com/Qmail/contacts.php/ZW09bmlrc2F3ZUBhb2wuY29tJmk9MDAwMDAwMDAxMDEzMDE3MiZjPTEwMzA3NiZmbj1OaWsmbG49U2F3ZSZhbD1OaWs4MyZ0bT11cnRoQHVydGgubmV0>
>    <http://quechup.com/join.php/aT0wMDAwMDAwMDEwMTMwMTcyJmM9MTAzMDc2> *Nik
> Sawe* (niksawe at aol.com)
> Click here to accept Nik's invite<http://quechup.com/join.php/aT0wMDAwMDAwMDEwMTMwMTcyJmM9MTAzMDc2>
> maintain a blog, share videos & photos, chat with other members, play games,
> and more. It's no wonder Quechup is fast becoming 'The Social Networking
> site to be on'.
> invite you. You will only receive one invite from niksawe at aol.com. Quechup
> will not spam or sell your email address - privacy policy<http://quechup.com/privacy.php>.
> (c) Quechup 2007.
> Click here if you do not wish to receive any more emails from Quechup<http://quechup.com/emailunsubscribe.php/ZW09dXJ0aEB1cnRoLm5ldA%3D%3D>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com
I am miserable, he is miserable,
We are miserable.
Can't we have a party? Would he rather have a party?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070911/69610958/attachment.htm