Subject: (urth) Dying Earth anthology

From: Ron Crown <crownrw at slu.edu>
Date: Tue, 18 Sep 2007 17:16:17 +0000

This sounds like an project that would interest Lupines.

http://sfscope.com/2007/09/dozois-and-martin-sell-jack-va.html

Pretty impressive line-up of potential contributors but I'm a little 
surprised that Wolfe appears not to be one of them.  Perhaps the editors 
thought he had already done his Dying Earth "thing?"

Ron

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 18 Sep 2007 17:36:54 +0000

George R.R. Martin discussed this project on his "Not-a-Blog" (
grrm.livejournal.com), and a few people responded to the news with questions
about putting Wolfe in the anthology, but I don't believe Martin ever
responded. I gather Wolfe and Martin know each other, and I'm really
surprised if no one thought of asking Wolfe. Perhaps he declined an
invitation?

-Matt

On 9/18/07, Ron Crown <crownrw at slu.edu> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20070918/99aabb0e/attachment.htm

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 19 Sep 2007 05:46:44 +0000

Gardner Dozois told me Gene Wolfe turned down the
invitation to contribute to the Dying Earth
anthology--no reason given. A pity, remembering how
brilliant Wolfe's contribution was to the Clark Ashton
Smith tribute volume some years back.

--Nick Gevers.

      ___________________________________________________________
Yahoo! Answers - Got a question? Someone out there knows the answer. Try it
now.
http://uk.answers.yahoo.com/

---

From: Ron Crown <crownrw at slu.edu>
Date: Wed, 19 Sep 2007 13:35:49 +0000

Thanks for this info, Nick.  A pity indeed.
Ron Crown