Subject: (urth) David Grove drawings for Pirate Freedom

From: Matthew King <automatthew at gmail.com>
Date: Wed, 19 Sep 2007 18:29:36 +0000

Irene Gallo posted a few more examples of the drawings for PF on her  
blog:

http://igallo.blogspot.com/2007/09/in-honor-of-national-talk-like- 
pirate.html

---

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Wed, 19 Sep 2007 18:34:22 +0000

Arrrr. They shuld've launched that there barkey this day. I'm just sayin'

Captain Kiesche

____________________________________________________________________________________
Be a better Heartthrob. Get better relationship answers from someone who knows. Yahoo! Answers - Check it out. 
http://answers.yahoo.com/dir/?link=list&sid=396545433