Subject: (urth) Urth Digest, Vol 39, Issue 1

From: Duncan Truter <dtruter at gmail.com>
Date: Mon, 05 Nov 2007 23:12:24 +0000

<snip>
> In accepting the award, Gene noted that his decision to write the novel was
> due, in part, to the requests of many readers that he continue the story of
> Latro.  He also hinted that he may heed calls he has received already
> to continue the story even further.
<snip>

how do I tell him that I really really want the story to continue?

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 05 Nov 2007 23:16:36 +0000

He knows.

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>