Subject: (urth) Howard Pyle

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Tue, 11 Dec 2007 19:07:20 +0000

Who did the cover for "Pirate Freedom" (still haven't made it to the bookstore, drat it)?

The reason I ask is because I just picked up a second-hand copy of "Howard Pyle", a "coffee table"
book published in 1975. The style looks a lot like the thumbnails of PF I've seen, so I'm
wondering if that cover artist used Pyle as a inspiration.

FPK3

      ____________________________________________________________________________________
Looking for last minute shopping deals?  
Find them fast with Yahoo! Search.  http://tools.search.yahoo.com/newsearch/category.php?category=shopping

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Tue, 11 Dec 2007 21:28:39 +0000

On Tue, 11 Dec 2007, Recursive Loop wrote:

> Greetings:

David Grove, the same guy who did _SoS_.  The cover does not look much 
like any Howard Pyle I've ever seen.  The internal illustrations will 
remind you, unsurprisingly, of the style he used for _SoS_.  They are less 
"finished" than those in classic illustrated books for boys, but cover all 
the standard scenes from the life of a pirate ;)

I was going to write that David Grove is an OK nautical artist, but a 
closer look makes me think that some of the sail plans are a little 
idealized viz Chapter 20.

Cheers, David Duffy.