Subject: (urth) his own father

From: Ashley Crill <ash_crill at hotmail.com>
Date: Sat, 15 Dec 2007 00:51:28 +0000

> > 2) Is the Cumaean the heavenly same being that Sev sleeps with in the> fifth volume, while on Yesod? (By the way, has it come up in the> discussions that Yesod means "foundation" in Hebrew?) I seem to> remember from my last reading of Urth of the NS that Severian implies> that he fathers himself in that encounter.

During that encounter, Severian gave birth to the New Sun, which was himself. Hopefully that clears it up. =)

_________________________________________________________________
i’m is proud to present Cause Effect, a series about real people making a difference.
http://im.live.com/Messenger/IM/MTV/?source=text_Cause_Effect
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20071214/6229f7a4/attachment-0001.htm

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 15 Dec 2007 09:32:46 +0000

> During that encounter, Severian gave birth to the New Sun, which was himself. Hopefully that clears it up. =)

Ouch! I presume he glossed over the necessary C-section?

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >