Subject: (urth) Urth Digest, Vol 40, Issue 15

From: Ashley Crill <ash_crill at hotmail.com>
Date: Sat, 15 Dec 2007 21:02:48 +0000

> To confuse the geography further, Folia seems to come from the
> pampas:  "My land is the land ... of grass and wind and galloping 
> hoofs."
> But of the three suitors in her story, one goes "north toward the
> jungles," one "east toward the mountains," and one "west toward
> the restless sea."
> 
> My interpretation of this was that the mountains were on the wrong
> side of the continent because continental drift had switched
> and was now sending South America in the other direction: east.
> 
I'm pretty sure that the Cordillera Real(Royal Mountains) is the range where Severian ventured, which would fit very well with a clockwise rotation of South America. He would then have reach them buy traveling up the Parana and perhaps its major tributary the Pilcomayo, and then traveling northeast. This also fits in with the fact that Typhon's mountain faced westward, and that Severian could look out of his right eye and see the coastal plain and see to the northeast. I think that Typhon's mountain was actually Illimani(http://en.wikipedia.org/wiki/Illimani), the highest mountain in that chain and known as the 'father mountain' of Bolivia. This tectonic shift would also place Lake Titcaca to the northwest of Typhon's mountain, with the war front north and northeast. Fanciful speculations, but the pieces fit together fairly well.

_________________________________________________________________
Share life as it happens with the new Windows Live.
http://www.windowslive.com/share.html?ocid=TXT_TAGHM_Wave2_sharelife_122007
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20071215/b79f76b5/attachment.htm

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sun, 16 Dec 2007 11:13:20 +0000

From: ash_crill at hotmail.comTo: urth at lists.urth.netDate: Sat, 15 Dec 2007 14:02:48 -0700Subject: Re: (urth) Urth Digest, Vol 40, Issue 15

> To confuse the geography further, Folia seems to come from the> pampas: "My land is the land ... of grass and wind and galloping > hoofs."> But of the three suitors in her story, one goes "north toward the> jungles," one "east toward the mountains," and one "west toward> the restless sea."> > My interpretation of this was that the mountains were on the wrong> side of the continent because continental drift had switched> and was now sending South America in the other direction: east.> I'm pretty sure that the Cordillera Real(Royal Mountains) is the range where Severian ventured, which would fit very well with a clockwise rotation of South America. He would then have reach them buy traveling up the Parana and perhaps its major tributary the Pilcomayo, and then traveling northeast. This also fits in with the fact that Typhon's mountain faced westward, and that Severian could look out of his right eye and see the coastal plain and see to the northeast. I think that Typhon's mountain was actually Illimani(http://en.wikipedia.org/wiki/Illimani), the highest mountain in that chain and known as the 'father mountain' of Bolivia. This tectonic shift would also place Lake Titcaca to the northwest of Typhon's mountain, with the war front north and northeast. Fanciful speculations, but the pieces fit together fairly well.

The only problem is that there is no indication that the continent is shifting 90 degrees. 
 
Not only that, but I don't see WHY it should do that according to present tectonics and sipostion of plaques. And that would also take a lot more time than 100.000-1 million years. 
 
Also, such a major rotation would imply that basically the WHOLE of the Earth crust (read continents and oceans) would also be completely changed and in that sense there would be no point in talking about S.A., N.A. etc. Basically, there would be no recognizable features at all (I mean, at the same level a fictitious inhabitant of Pangea I would find anything recognizable in Pangea II).

Share life as it happens with the new Windows Live. Share now! 
_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20071216/0198cade/attachment.htm