Subject: (urth) on the setting of short sun

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 18 Dec 2007 04:43:59 +0000

Well, the face of time travel has reared its head
again on the Urth discussion list.  

My arguments that Urth-Lune was Blue Green were never
as important to me as the idea that the trees of Blue
and Green were creating the vanished people by
consuming them, spitting out copies, and causing all
the weird stuff in the text to happen (at the end of
On Blue's Waters, when Horn says good-bye under the
big tree, I fervently believe that it is the end of
Horn as narrator and the beginning of Silk as narrator
- facilitated by the tree, whereas Horn goes to ride
the beast with three horns, babbie.)

I believe this link is the entire argument, including
polyploidy, time travel, and transubstantiation, for
those who have not been exposed to it before.

http://www.urth.org/whorlmap/chras-writers/marc-aramini1.htm

I hope those who have not yet read it have a chance
to, but I have little desire to argue about it anymore
with the list.

Marc

      ____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs

---

From: Chris <rasputin_ at hotmail.com>
Date: Tue, 18 Dec 2007 06:03:49 +0000

I actually believe there is a good argument to be made for there being an important shift in the narration at exactly the point you suggest. I think there are a number of plausible reasons for it, though.

-- 
"When small men begin to cast big shadows, it means that the sun is about to set." -- Lin Yutang

> Date: Mon, 17 Dec 2007 20:43:59 -0800
> From: marcaramini at yahoo.com
> To: urth at lists.urth.net
> Subject: (urth) on the setting of short sun
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

_________________________________________________________________
i’m is proud to present Cause Effect, a series about real people making a difference.
http://im.live.com/Messenger/IM/MTV/?source=text_Cause_Effect
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20071218/cdad300e/attachment.htm

---

From: Joe Riley <whamdoodler at yahoo.com>
Date: Tue, 18 Dec 2007 08:22:26 +0000

In the midst of all that is being debated:
   
  I just finished reading Seven American Nights.  I have perused the archives, but I have an unanswered question that keeps nagging at me:
   
  What evidence do we have that the journal is authentic?  Between the self-writing machine and the finale, where in response to the question about handwriting, the old woman says, "Perhaps, perhaps," we see nothing to confirm this story as factual.  

       
---------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20071218/54eb60a6/attachment.htm

---

From: Joel Sieh <joel.sieh at gmail.com>
Date: Tue, 18 Dec 2007 21:04:55 +0000

That's a good question, and I have to admit that I was too lazy after
reading it to go back and try to figure it out.  Is it safe to assume
that at least some of the journal is real?  If not, then I think there
would be little point to the story, as it would just become an
elaborate lie to the main character's family.  Maybe we could discover
some kind of motivation for the lie, but I don't think it would go
much farther than that.

So let's assume that at least part of the story is true.  Now, from
that, I'm tempted to say that the story is true starting at the
beginning, but has been completed by someone else.  Of course, it
would be easy enough for some fabricator to get a whole new journal
and replace any parts he wished, but it would be much easier to just
"finish" the story.

>>From there, we should look for places in which it would make sense for
this to happen, like when the main character visits the police
station.  Voice changes or motivation/plot inconsistencies would be
useful clues to help determine fabrication....  However, I don't
remember seeing these off the top of the head.  Maybe the whole
drug-infused candy egg portion of the story is an allusion to a
fabrication, but I'm not sure.

Speaking of which, any ideas which day was hallucination day?

Anyway, determining if and where there was fabrication should be an
interesting exercise in puzzle solving.  Sorry that I'm not much help
with answers right now.  :)  I may take this as an opportunity to give
the story another look, though.

--Joel

On Dec 18, 2007 3:22 AM, Joe Riley <whamdoodler at yahoo.com> wrote:
> I just finished reading Seven American Nights.  I have perused the archives,
> but I have an unanswered question that keeps nagging at me:
>
> What evidence do we have that the journal is authentic?  Between the
> self-writing machine and the finale, where in response to the question about
> handwriting, the old woman says, "Perhaps, perhaps," we see nothing to
> confirm this story as factual.
>
>
>
>
>
>
>  ________________________________

-- 
Contributor for Books Under the Bridge -
http://www.booksunderthebridge.com - Recommended Sci Fi and Fantasy
Literature, Articles, and Humor

---

From: stoneox17 at aol.com <stoneox17 at aol.com>
Date: Tue, 18 Dec 2007 22:21:09 +0000

I think Robert Borski has solved the problem of what happened to the
missing night (http://www.urth.net/urth/archives/v0205/871.txt.shtml).
I don't agree with all the rest of his interpretation, but I think this 
post,
as well as his followups to it, should be read by anybody trying to 
figure
out what is going on in 7AN.

Peter

-----Original Message-----
From: Joel Sieh <joel.sieh at gmail.com>

--Joel

On Dec 18, 2007 3:22 AM, Joe Riley <whamdoodler at yahoo.com> wrote:
> Be a better friend, newshound, and know-it-all with Yahoo! Mobile. 
Try it
> now.

________________________________________________________________________
More new features than ever.  Check out the new AOL Mail ! - 
http://webmail.aol.com

---

From: Joe Riley <whamdoodler at yahoo.com>
Date: Fri, 21 Dec 2007 06:42:32 +0000

I tend to agree.  The unraveling of the body of the story is much the way Borski presented it, but I think the finale is Wolfe's way of saying "Gotcha!", instead of something to be teased out.
   
  P.S.  Hallucination day had to be the last one, I think.

Joel Sieh <joel.sieh at gmail.com> wrote:

--Joel

       
---------------------------------
Looking for last minute shopping deals?  Find them fast with Yahoo! Search.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20071220/2173d572/attachment-0001.htm