Subject: (urth) Senor Guzman

From: Russell Wodell <wrustle at gmail.com>
Date: Thu, 17 Jan 2008 16:47:37 +0000

Am I the only one who sees Guzman as a possible third iteration of Chris --
driven to madness and (possible) suicide by sexual jealousy of his own
younger self? Is his disappearance simply another, despairing escape into
time?

-- 
Russell Wodell

"The universe does not know that we are living in it."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080117/f877f592/attachment-0001.htm

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 17 Jan 2008 22:45:51 +0000

> Am I the only one who sees Guzman as a possible third iteration of Chris --

No, you are not the only one.  And Chris's child is a possible fourth.
 Though I don't have any textual evidence other than Thematic.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Fri, 18 Jan 2008 00:24:53 +0000

>  Though I don't have any textual evidence other than Thematic.

Interesting. Of course, this would seemingly make Chris a wife-beater
and a suicide and an even worse Catholic priest.

If I had the book with me, I'd go digging for evidence about now. As
it is, I can only recall the bit where Chris talks about how his not
caring about death "helped him understand Jaime later." A time paradox
would also help explain Jaime's knowledge of the secret places in the
Castillo Blanco.

Another PF question, perhaps even a related one: What is up with
Chris' vision of the Angel of Death? He seems to see an actual
being... Perhaps some plot-relevant future technology? Or the real
Angel? Or just a hallucination?

-Matt

---

From: paul witcover <gdeonn at yahoo.com>
Date: Fri, 18 Jan 2008 15:42:15 +0000

Russell Wodell <wrustle at gmail.com> wrote:    Am I the only one who sees Guzman as a possible third iteration of Chris -- driven to madness and (possible) suicide by sexual jealousy of his own younger self? Is his disappearance simply another, despairing escape into time? 

###
   
  Could you expand on this a bit?  Why you think it might be the case, and what evidence you've seen for it?  Thanks!

---------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080118/d4ca5703/attachment.htm