Subject: (urth) Lost Archives

From: Matthew <matthew at urth.net>
Date: Fri, 18 Jan 2008 16:10:53 +0000

On Jan 17, 2008 11:22 PM, Roy C. Lackey <rclackey at stic.net> wrote:

> Thanks to Tony Ellis, I am able to append it here. The post is, indeed, in
> the lost year of archives.

Tony, if you have even a fraction of the messages from the Dark Age, I would
very much like to get them on the archive site in some form.

matthew at urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080118/74eca984/attachment.htm

---

From: Daniel D Jones <ddjones at riddlemaster.org>
Date: Tue, 22 Jan 2008 12:31:24 +0000

On Friday 18 January 2008 11:10:53 Matthew wrote:
> > Thanks to Tony Ellis, I am able to append it here. The post is, indeed,
> > in the lost year of archives.
>
> Tony, if you have even a fraction of the messages from the Dark Age, I
> would very much like to get them on the archive site in some form.
>
> matthew at urth.net

Do you have dates on the Dark Age?

---

From: Matthew King <automatthew at gmail.com>
Date: Tue, 22 Jan 2008 16:54:21 +0000

> Do you have dates on the Dark Age?

The last message before the gap is travellingruss at manx.net: Thu, 11  
Sep 2003

The first message after is thewynns at earthlink.net: Tue 14 Sep  2004

Tony Ellis was able to provide at least some of the lost messages,  
but I haven't gotten a chance to assess the material yet.

Matthew

---

From: Matthew Malthouse <matthew at calmeilles.co.uk>
Date: Tue, 22 Jan 2008 22:28:15 +0000

>but I haven't gotten a chance to assess the material yet.

I have 15 messages of 12 and 13 Sept '04.  Worth pulling out a list for you?

Matthew

Si non confectus, non reficiat

---

From: Matthew King <automatthew at gmail.com>
Date: Tue, 22 Jan 2008 22:49:02 +0000

> I have 15 messages of 12 and 13 Sept '04.  Worth pulling out a list  

Yes, please.

mk

---

From: Jesper Svedberg <jsvedberg at gmail.com>
Date: Tue, 22 Jan 2008 23:23:36 +0000

> but I haven't gotten a chance to assess the material yet.

I think I have all mails since Februrary 2004 saved. Would any of those 
be of interest?

   // Jesper