Subject: (urth) Capricon

From: tgoulding05 at comcast.net <tgoulding05 at comcast.net>
Date: Tue, 12 Feb 2008 00:27:02 +0000

Gene will be at Capricon this coming weekend.
http://tinyurl.com/2cgbf3
--
Teri

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Tue, 12 Feb 2008 04:29:12 +0000

Neat.  I'm going to try to make it.  Since the venue isn't a bookstore
I assume I can bring my own copy of Pirate Freedom to the signing?
Would it be poor etiquette to bring a different book instead?

---

From: paul witcover <gdeonn at yahoo.com>
Date: Tue, 12 Feb 2008 13:37:52 +0000

As long as you don't go crazy, and wheel in a bag of books (which I have seen done), it's perfectly proper con etiquette to show up with copies of more than one novel for signing.  Two or three is no problem.  Five may be pushing it.  But that's just my sense of what's appropriate.  Gene is invariably gracious.  

Matthew Groves <matthewalangroves at gmail.com> wrote:  Neat. I'm going to try to make it. Since the venue isn't a bookstore
I assume I can bring my own copy of Pirate Freedom to the signing?
Would it be poor etiquette to bring a different book instead?

> http://tinyurl.com/2cgbf3
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---------------------------------
Never miss a thing.   Make Yahoo your homepage.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080212/cdfdd755/attachment.htm

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Wed, 13 Feb 2008 12:49:37 +0000

apropos?  I well remember watching Roger Zelazny signing 14 books for a young (under 19) man while being gently teased about it being his punishment for writing "so many books" by Carolyn Cherryh and George RR Martin.  The author may well be gracious, (you put your hardready into his product), but be gracious to the others around as well, please.

Date: Tue, 12 Feb 2008 05:37:52 -0800From: gdeonn at yahoo.comTo: urth at lists.urth.netSubject: Re: (urth) CapriconAs long as you don't go crazy, and wheel in a bag of books (which I have seen done), it's perfectly proper con etiquette to show up with copies of more than one novel for signing.  Two or three is no problem.  Five may be pushing it.  But that's just my sense of what's appropriate.  Gene is invariably gracious.  Matthew Groves <matthewalangroves at gmail.com> wrote: 
Neat. I'm going to try to make it. Since the venue isn't a bookstoreI assume I can bring my own copy of Pirate Freedom to the signing?Would it be poor etiquette to bring a different book instead?On Feb 11, 2008 6:27 PM, wrote:> Gene will be at Capricon this coming weekend.> http://tinyurl.com/2cgbf3_______________________________________________Urth Mailing ListTo post, write urth at urth.netSubscription/information: http://www.urth.net

Never miss a thing. Make Yahoo your homepage. 
_________________________________________________________________
Shed those extra pounds with MSN and The Biggest Loser!
http://biggestloser.msn.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080213/805eef51/attachment.htm

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Wed, 13 Feb 2008 19:47:29 +0000

I wonder why Wolfe isn't listed on the Capricon XXVIII page
(http://www.capricon.org/capricon28/) either as a guest of honor or a
special guest.  What does the guy have to do?  Write an sf book about
pirates?

---

From: Dan <autarch at vippn.com>
Date: Thu, 14 Feb 2008 04:02:30 +0000

At 04:07 PM 2/13/2008, "Matthew Groves" wrote:

Wow, not even on the Guests of Note list. Considering the convention's 
Pirate theme, you'd think writing such a book would at least warrant that. 
Not to mention the pile of shiny awards he's won. Or the fact he's a 
"local" author. Is this oversight or snubbery?

Hope someone from the list can attend and pick his brain on PF. Ask him if 
Lesage is Chris' son.

---

From: paul witcover <gdeonn at yahoo.com>
Date: Thu, 14 Feb 2008 05:22:34 +0000

Bob Miller <bob_bageera at hotmail.com> wrote:        .hmmessage P  {  margin:0px;  padding:0px  }  body.hmmessage  {  FONT-SIZE: 10pt;  FONT-FAMILY:Tahoma  }    
apropos?  I well remember watching Roger Zelazny signing 14 books for a young (under 19) man while being gently teased about it being his punishment for writing "so many books" by Carolyn Cherryh and George RR Martin.  The author may well be gracious, (you put your hardready into his product), but be gracious to the others around as well, please.

  ***
   
  Which is why I suggested five might be pushing it.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080213/77e13feb/attachment.htm

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 18 Feb 2008 18:02:39 +0000

I managed to barely make it to Capricon in time to meet Gene and Rosemary
Wolfe and have him sign *Pirate Freedom* and *Soldier of Sidon* (I decided
to bring only his two most recent books to sign).  I wasn't able to do
anything else at the con besides browse the vendors (which was interesting);
I was only able to drive up Sunday morning, arriving just minutes before his
signing session ended, and then returning the same night after a bit of
sightseeing in downtown Chicago.  I didn't get to talk to Wolfe much, and
I'm afraid I was a bit overawed anyway.  My friend took some pictures of
Gene while he was signing my books, and Rosemary made "rabbit ears" behind
his head.  I just want to thank Teri for posting the note about his
appearance at the con.  I never would have known about it otherwise,
especially considering his name isn't even listed anywhere on the website
for the convention.  Since Wolfe has virtually no web presence, I really
appreciate it when folks here on the list are able to share information
about his appearances, and I hope people will continue to do so.  I've still
got a lot of books without signatures.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080218/72654fe2/attachment.htm